Thumbnails not showing? - Toyota FJ Cruiser Forum
 11Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 04-15-2017, 03:20 PM Thread Starter
Forum Veteran
 
Inglorious's Avatar
 
Join Date: Sep 2013
Location: Cedar Rapids, IA
Posts: 879
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Garage
(Thread Starter)
Thumbnails not showing?

I have been away from the site for a few weeks and upon my return I've noticed that attached thumbnails don't show on any of the posts anymore. I see the ATTACHED THUMBNAIL text but the pics aren't showing up anymore. Did something change recently or anyone have any other ideas what could be causing this?
Inglorious is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 04-15-2017, 03:32 PM
Forum Superstar
 
Iconic_'s Avatar
 
Join Date: Jun 2015
Location: Middle of Kansas
Posts: 3,889
Mentioned: 65 Post(s)
Tagged: 1 Thread(s)
Quoted: 1264 Post(s)
Garage
Lifetime Supporting Member
Iconic_ is online now  
post #3 of 31 (permalink) Old 04-15-2017, 03:55 PM
I have a V8!!
 
BIGGUY's Avatar
 
Join Date: May 2006
Location: WY
Posts: 23,359
Mentioned: 234 Post(s)
Tagged: 3 Thread(s)
Quoted: 5327 Post(s)
Garage
Lifetime Supporting Member
Re: Thumbnails not showing?

There are a couple of people that have been having that problem and they also can't see avatars.

Go ahead, skin it! Skin that smoke wagon and see what happens...

I'll ride in on a sunny day, Sing you a song, steal your heart away Like a cowboy Hang my hat like I'm here for awhile Kick off my boots and drive you wild Like a cowboy Well baby you know I can't stay long You wake up, I'll be gone Until then I'll hold on Like a cowboy.

TLCA #9031
BIGGUY is offline  
Sponsored Links
Advertisement
 
post #4 of 31 (permalink) Old 04-15-2017, 05:33 PM
Forum Veteran
 
Texagon's Avatar
 
Join Date: Nov 2011
Location: Gresham, Oregon
Posts: 570
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Re: Thumbnails not showing?

Quote:
BIGGUY previously said: View Post
There are a couple of people that have been having that problem and they also can't see avatars.
You can add me to that list using Chrome. No avatars or thumbnails on attachments. Also not able to click on the "Like" button (nothing happens) and the "Notifications" link isn't working. Tried MS Edge (ugh) and everything seems to work. Not sure what happened to Chrome with this forum.

Edit: Looks like the YouTube previews aren't working either.



Don
2012 Trail Teams Icon Stage 1 suspension, GoodYear Wrangler Duratracs 285x75Rx16, MetalTech lower links, MetalTech 2 Stage sliders, ARB Bull Bar, Warn XD9000 winch, PIAA 510 driving lights, ARB Touring roof rack, ARB awning, Tuffy console, Cobra 29WXNWST CB

Wolverine Build

Last edited by Texagon; 04-16-2017 at 07:37 PM.
Texagon is offline  
post #5 of 31 (permalink) Old 04-15-2017, 06:25 PM
I have a V8!!
 
BIGGUY's Avatar
 
Join Date: May 2006
Location: WY
Posts: 23,359
Mentioned: 234 Post(s)
Tagged: 3 Thread(s)
Quoted: 5327 Post(s)
Garage
Lifetime Supporting Member
Re: Thumbnails not showing?

One of the others having problems is using Firefox.

Go ahead, skin it! Skin that smoke wagon and see what happens...

I'll ride in on a sunny day, Sing you a song, steal your heart away Like a cowboy Hang my hat like I'm here for awhile Kick off my boots and drive you wild Like a cowboy Well baby you know I can't stay long You wake up, I'll be gone Until then I'll hold on Like a cowboy.

TLCA #9031
BIGGUY is offline  
post #6 of 31 (permalink) Old 04-15-2017, 07:05 PM
Member
 
101Firedog's Avatar
 
Join Date: May 2016
Location: Texas
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Garage
Re: Thumbnails not showing?

I spent a solid 15 minutes thinking it was one of my browser plug-ins that was stopping them from working, before giving up and concluding that it must not be and something was actually wrong… It's good to see somebody else confirming that I was not crazy.
101Firedog is offline  
post #7 of 31 (permalink) Old 04-15-2017, 08:24 PM
Forum Veteran
 
cliffy's Avatar
 
Join Date: Oct 2016
Location: Philo, OH
Posts: 634
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 139 Post(s)
Garage
Re: Thumbnails not showing?

I can view everything "I think" but my notifications box drops really slowly and sometimes I can't see my own avatar without refreshing. This just started. Need old priest and young priest maybe?
cliffy is online now  
post #8 of 31 (permalink) Old 04-17-2017, 07:45 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,274
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 170 Post(s)
Garage
Lifetime Supporting Member
Re: Thumbnails not showing?

Going to add an attachment here as a test. Let me know if you can't see it. Also, can I get an example link of an attachment that is not displaying properly?

2 things I want to test with this. First, those getting these errors are you using any ad-blockers with your browsers?

Second, can you go to UserCP>Edit Options>Thread Display Options and make sure that all the boxes for attachments and avatars are checked? Could be some hiccup turned those settings off. I doubt it, but no stone left behind.

We are tracking a similar issue on another site in the network right now, so I'm going to tie this one in with that one, in case they turn out to be the same cause. Case #2508378

Kevin

---
Your FJCruiserForums Administrators
トヨタ
Administrator is offline  
post #9 of 31 (permalink) Old 04-18-2017, 04:44 PM
Forum Veteran
 
Texagon's Avatar
 
Join Date: Nov 2011
Location: Gresham, Oregon
Posts: 570
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
Re: Thumbnails not showing?

Quote:
Administrator previously said: View Post
Going to add an attachment here as a test. Let me know if you can't see it. Also, can I get an example link of an attachment that is not displaying properly?

2 things I want to test with this. First, those getting these errors are you using any ad-blockers with your browsers?

Second, can you go to UserCP>Edit Options>Thread Display Options and make sure that all the boxes for attachments and avatars are checked? Could be some hiccup turned those settings off. I doubt it, but no stone left behind.

We are tracking a similar issue on another site in the network right now, so I'm going to tie this one in with that one, in case they turn out to be the same cause. Case #2508378

Kevin
Thanks, I'll do this when I get home from work. It's odd, I checked it using Chrome at work (corporate firewall ad blockers and ABP), I do see avatars and can use my Notifications dropdown. However, if there's an attachment on your post, Kevin, I don't see that. --Don



Don
2012 Trail Teams Icon Stage 1 suspension, GoodYear Wrangler Duratracs 285x75Rx16, MetalTech lower links, MetalTech 2 Stage sliders, ARB Bull Bar, Warn XD9000 winch, PIAA 510 driving lights, ARB Touring roof rack, ARB awning, Tuffy console, Cobra 29WXNWST CB

Wolverine Build
Texagon is offline  
post #10 of 31 (permalink) Old 04-18-2017, 05:05 PM Thread Starter
Forum Veteran
 
Inglorious's Avatar
 
Join Date: Sep 2013
Location: Cedar Rapids, IA
Posts: 879
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 219 Post(s)
Garage
(Thread Starter)
Re: Thumbnails not showing?

Well I was able to get my problem resolved. I use chrome and disabled all my extensions, ran CCleaner to remove any residuals, then restarted my computer. That got me to be able to see avatars, thumbnails and dropdowns again. Then I started turning the extensions on one by one and refreshing the page until everything disappeared again. It turned out to be the ghostery extension, must have updated recently and whatever changed didn't want to play nice with the formatting.
Inglorious is offline  
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > fjcruiserforums.com Forum Help Desk/FAQ's

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome