My hazard lights won't turn off...Help! - Toyota FJ Cruiser Forum
Interested in the new Toyota Tundra? Stop in at the Toyota Tundra Forum @ www.tundratalk.net!
Toyota FJ Cruiser Header Background Toyota FJ Cruiser Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

» Auto Insurance
» Featured Product
Advertisement
Wheel & Tire Center

Go Back   Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > Problems / Dealer Service
Register Home Forum Active Topics Photo Gallery Chat Insurance Auto Loans Garage Blogs Search Today's Posts Mark Forums Read Auto Escrow

Problems / Dealer Service If you are having a problem with your FJ or want to discuss a visit to the service department, post it here.

FJCruiserForums.com is the premier Toyota FJ Cruiser Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-17-2012, 02:26 PM   #1 (permalink)
New Member
 
Join Date: Aug 2011
Member Number: 50194
Posts: 6
My hazard lights won't turn off...Help!

Last night my hazard lights started blinking and they won't turn off. I tried hitting the switch and nothing happened. Tried locking, unlocking, starting the car and they are still on. Turned the car off...still blinking. Had to remove the fuse for it but that disabled the turn signals too. Does it have something to di with the Fob key?. Does anybody know what the issue is and how to fix it?. Appreciate any input
ramio is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-06-2012, 07:58 PM   #2 (permalink)
New Member
 
Join Date: Apr 2012
Member Number: 55591
Location: Dallas, TX
Posts: 4
Re: My hazard lights won't turn off...Help!

I would love to hear if you find out anything else about this.

I had a similar issue once. I had my FJ for about 3 weeks.

Three things different that day from my normal routine:
-I had just had a sunroof installed a couple days earlier.
-I was unpacking from a trip, so it was taking me longer than usual to gather my things, and I was in and out of all doors.
-I had just washed my car a a self service wash


FJ had been off for a couple minutes. I was sitting in the driver seat, doors open, thinking about something. Suddenly, my hazards start going off, hyper-fast. So fast it was almost like they were solid, but you could hear the them turning on and off.

The only way they would go off, is if I turned the parking lights on. Headlights or no lights, key in or out, they would flash like crazy. So I just left it with the parking lights on, re-started the engine, and then turned it off. Next time I came back, there was no issue.

Really freaked me out. I park in a garage, and dont drive that much, once or twice a week. I was really worried I would come and find it burned out or something. But it hasnt happened since, no matter how I try to reproduce it.

I also havent been able to find anything about it online, for any model of car. Really had me worried about the sunroof install, but its been solid for about a month since.

Last edited by ata1k; 07-06-2012 at 08:10 PM.
ata1k is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 07-06-2012, 08:08 PM   #3 (permalink)
Forum Superstar
 
Lmmmmm's Avatar
 
Join Date: Apr 2011
Member Number: 46061
Location: Seattle, WA
Posts: 5,167
Lifetime Supporting Member
Re: My hazard lights won't turn off...Help!

Did you remove the fuse from inside the cab or the main fuse box??

I wonder if it's a bad relay?
__________________
2011 NSSE - Icon coilover - TotalChaos UCA - SAW rear coils - OME 895 rear medium shocks - Metal Tech slider - Metal Tech tube bumper - Viper Elite 10k Winch - PIAA 520 ATP - Midland 75-822 CB - Boztec antenna mount - Duratrac 285/70x17 - Scuba Mod - Ricochet skids - PIAA dual horn 400/500 - sPOD - Ellis Stealth Shift Knobs - MPAC rear/side rack - PLX Kiwi Bluetooth OBDII - Nestah Edition Firestik Radio Antenna - National Luna Single Battery Monitor - Tantrum Rock Lights - Outrider Shock Armor - Toy Outfitter LCA - Switched DRL's - Front rock cameras - Custom Rear Cargo Storage - Platinum PM-1 Battery
Lmmmmm is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 07-06-2012, 09:00 PM   #4 (permalink)
Forum Veteran
 
Toyota_Tech's Avatar
 
Join Date: May 2010
Member Number: 36229
Location: Texas
Posts: 491
Re: My hazard lights won't turn off...Help!

Could be a bad relay...do you have any sort of aftermarket alarm, or keyless entry? are you in the GST region by chance?
Toyota_Tech is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 07-31-2012, 04:02 PM   #5 (permalink)
New Member
 
Join Date: Aug 2011
Member Number: 50194
Posts: 6
Re: My hazard lights won't turn off...Help!

Quote:
Lmmmmm previously said: View Post
Did you remove the fuse from inside the cab or the main fuse box??

I wonder if it's a bad relay?
From the fuse box.
ramio is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 07-31-2012, 04:04 PM   #6 (permalink)
New Member
 
Join Date: Aug 2011
Member Number: 50194
Posts: 6
Re: My hazard lights won't turn off...Help!

Quote:
Toyota_Tech previously said: View Post
Could be a bad relay...do you have any sort of aftermarket alarm, or keyless entry? are you in the GST region by chance?
Yes I have keyless entry. Where is the GST region?.
ramio is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Old 07-31-2012, 04:06 PM   #7 (permalink)
New Member
 
Join Date: Aug 2011
Member Number: 50194
Posts: 6
Re: My hazard lights won't turn off...Help!

I apologize about not replying earlier but I had no
Idea anyone replied to my post. Anyways, I still have the problem and driving without turn signals sucks. I think it might be a bad relay from what I have researched but not sure.
ramio is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > Problems / Dealer Service

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 09:27 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.