Atrac/Locker issue...am I on the right track here. - Toyota FJ Cruiser Forum
4x4 / Off-Road Tech This section contains all discussion related to taking the FJ Cruiser in Off-Road situations, 4x4 applications and any armor modifications.

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-07-2019, 09:23 PM Thread Starter
Forum Regular
 
Join Date: Jul 2017
Location: Lincoln, NE
Posts: 161
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
(Thread Starter)
Atrac/Locker issue...am I on the right track here.

This past winter when doing my monthly run through my 4 low/locker/atrac function checks I discovered an issue. I believe from researching I know the issue, but wanted to pick the brains of wiser folks here. The FJ is my daily and don't need those fine things for commuting, but will need them in working order for the Summit.

Anyways, here is what I am experiencing. I am able to place the FJ into 4 low and it functions appropriately. If I try to engage the locker it wont and icon just will flash. When I try to engage A-trac, it will also not illuminate. I suspect this isnt a rear locker issue as the atrac is independent of that. I am lead to believe I have a faulty 4 Low switch on the transfer case. Am I on the right track with that reasoning?

If it is the switch it looks like they run in the $50 ball park. I have read some posts dissecting the repair and needing a crowfoot wrench/socket. This will be beyond my wrenching skills as well I have about zero of that...lol. Any idea on a expected labor fee on that? Thanks.
Duke Broadway is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-07-2019, 09:57 PM Thread Starter
Forum Regular
 
Join Date: Jul 2017
Location: Lincoln, NE
Posts: 161
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
(Thread Starter)
re: Atrac/Locker issue...am I on the right track here.

Need to review before posting... ON the right track not one the right track.


[Fixed now: Winterpeg]

Last edited by Winterpeg; 06-09-2019 at 09:30 PM.
Duke Broadway is offline  
post #3 of 12 (permalink) Old 06-08-2019, 05:36 AM
Forum Master
 
norm356's Avatar
 
Join Date: Oct 2015
Posts: 1,357
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 450 Post(s)
re: Atrac/Locker issue...am I on the right track here.

The light will blink until it is engaged, and sometimes it takes more time to engage if it is sticky from not being used for a while.

If I am reading the owner's manual correctly, you have to be going less than 5mph for the rear diff lock to engage, are you trying to engage it above that speed?

I recall from past threads that sometimes squirming the steering back and forth, while moving forward, helps the diff lock to engage, have you tried that?

Also, I am not sure that my understanding of the owner's manual correct, but does A-TRAC needs the rear diff lock to be off in order to function (it is like TRAC, but more aggressive, using the brakes so a locked rear diff would prevent its function)?

Norm

norm356 is offline  
Sponsored Links
Advertisement
 
post #4 of 12 (permalink) Old 06-08-2019, 05:52 AM
Forum Superstar
 
Lee44's Avatar
 
Join Date: Sep 2015
Location: Portland OR
Posts: 1,913
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)
Quoted: 439 Post(s)
Garage
Lifetime Supporting Member
re: Atrac/Locker issue...am I on the right track here.

Quote:
norm356 previously said: View Post
The light will blink until it is engaged, and sometimes it takes more time to engage if it is sticky from not being used for a while.

If I am reading the owner's manual correctly, you have to be going less than 5mph for the rear diff lock to engage, are you trying to engage it above that speed?

I recall from past threads that sometimes squirming the steering back and forth, while moving forward, helps the diff lock to engage, have you tried that?

Also, I am not sure that my understanding of the owner's manual correct, but does A-TRAC needs the rear diff lock to be off in order to function (it is like TRAC, but more aggressive, using the brakes so a locked rear diff would prevent its function)?

Norm
2013. Agree, the first time I tried the locker in 4-LO I had to make some S-turns going very slow for it to engage, it took a while. I bought Jade at 38K and I'm pretty sure the previous owner didn't use 4-lo, ATRAK or locker. Once I got it working it locks in quickly now. When I get on dirt I put her in 4-lo and locker and ATRAK for a short time even though I run the back roads in 4-HI.

In 4-LO the locker and ATRAK work together or separately for me, . But I'll double check next time out.

Jade -- 2013 Army Green AT Crawl -- US Offroad Winch Mount / Warn 10K synthetic -- BMC -- Light Racing Upper Control Arms -- Bilstein 6112 / OME rear springs / Bilstein 5100 -- Metal-Tech Red Eye Rear Bumper -- URD Stainless Exhaust -- Cooper STT Pro LT285/70R17 E / Factory Alloys -- Smittybilt Nerf Bars -- Diode Dynamics / Light Bar / HID / LEDS -- Springtail Solutions Side Rack -- Ellis Precision - Goodies -- Cobra 75 WX ST / Bandi / 3' Firefly -- Front Runner Storage Drawer

Lee44 is offline  
post #5 of 12 (permalink) Old 06-08-2019, 08:34 AM
MOAB SUPERSTAR
 
debFJVT's Avatar
 
Join Date: Oct 2014
Location: The Green Mountains
Posts: 5,218
Mentioned: 206 Post(s)
Tagged: 0 Thread(s)
Quoted: 2088 Post(s)
Garage
Lifetime Supporting Member
re: Atrac/Locker issue...am I on the right track here.

Hi Duke So are you certain 4wd is engaging? I ask because the actuator is a common source of these types of problems. Likewise, sure that youre actually in 4Lo? Plus you can really feel it if your locker is engaged, so Id recommend doing a feel test of these before swapping out any parts. You might get lucky and only be dealing with a switch or sensor. And if your FJ is an early 07 build, you wont be able to run ATRAC and locker contiguously without the hack....otherwise they should engage together. GL!



Member of the Month November 2016

TLCA# 25170
debFJVT is offline  
post #6 of 12 (permalink) Old 06-08-2019, 01:05 PM Thread Starter
Forum Regular
 
Join Date: Jul 2017
Location: Lincoln, NE
Posts: 161
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
(Thread Starter)
Norm, The locker can work together or separately with A-trac, from my extremely limited experience. My memory may be failing me though.

Hey Deb..😀. It definitely is in low range the last time I tested it out. I was thinking it wasn't the actuator because if it was the actuator alone, my A-TRAC should still function in 4-LO... with out the Locker. I was in 4-LO and slow swerving back and forth, but no dice on engaging the Locker. The fact that my A-TRAC won't work is why I think it's the sensor/switch. I had to add the A-TRAC button after I got it. I am fortunate it is a later build date 07 so they work together no hack I believe.
debFJVT likes this.

Last edited by Duke Broadway; 06-08-2019 at 01:24 PM.
Duke Broadway is offline  
post #7 of 12 (permalink) Old 06-08-2019, 01:06 PM Thread Starter
Forum Regular
 
Join Date: Jul 2017
Location: Lincoln, NE
Posts: 161
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
(Thread Starter)
I will give it another test run today just to be certain .
Duke Broadway is offline  
post #8 of 12 (permalink) Old 06-09-2019, 09:28 PM Thread Starter
Forum Regular
 
Join Date: Jul 2017
Location: Lincoln, NE
Posts: 161
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
(Thread Starter)
re: Atrac/Locker issue...am I on the right track here.

Did another trial run today. 4Lo definitely works. Cant get Locker to engage. Atrac button never illuminates. I am gonna pray that the internet mechanics are right that its the sensor as I know it is a known problem. Gonna make some calls tomorrow.
Duke Broadway is offline  
post #9 of 12 (permalink) Old 06-09-2019, 09:52 PM
Forum Superstar
 
Lee44's Avatar
 
Join Date: Sep 2015
Location: Portland OR
Posts: 1,913
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)
Quoted: 439 Post(s)
Garage
Lifetime Supporting Member
Re: Atrac/Locker issue...am I on the right track here.

Quote:
Lee44 previously said: View Post
2013. Agree, the first time I tried the locker in 4-LO I had to make some S-turns going very slow for it to engage, it took a while. I bought Jade at 38K and I'm pretty sure the previous owner didn't use 4-lo, ATRAK or locker. Once I got it working it locks in quickly now.

When I get on dirt I put her in 4-lo and locker and ATRAK for a short time even though I run the back roads in 4-HI.

In 4-LO the locker and ATRAK work together or separately for me, . But I'll double check next time out.
Took her off road yesterday. In 4-LO. Locker blinks then goes steady, couple seconds. ATRAC and Locker work together or separately. Ran most of the trails in 4-LO and ATRAK - third gear, I think I like that better than 4-HI, for the slower trails. Locker on just to test it.

Lee
Duke Broadway likes this.

Jade -- 2013 Army Green AT Crawl -- US Offroad Winch Mount / Warn 10K synthetic -- BMC -- Light Racing Upper Control Arms -- Bilstein 6112 / OME rear springs / Bilstein 5100 -- Metal-Tech Red Eye Rear Bumper -- URD Stainless Exhaust -- Cooper STT Pro LT285/70R17 E / Factory Alloys -- Smittybilt Nerf Bars -- Diode Dynamics / Light Bar / HID / LEDS -- Springtail Solutions Side Rack -- Ellis Precision - Goodies -- Cobra 75 WX ST / Bandi / 3' Firefly -- Front Runner Storage Drawer

Lee44 is offline  
post #10 of 12 (permalink) Old 06-10-2019, 09:41 PM Thread Starter
Forum Regular
 
Join Date: Jul 2017
Location: Lincoln, NE
Posts: 161
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
(Thread Starter)
Re: Atrac/Locker issue...am I on the right track here.

I started making calls for quotes. I called my local toyota dealer just out of curiosity and knew they would be the highest. Their marked up part is $91, 2hrs of labor at $129 and a $100 diagnositic fee to know what sensor is bad on the transfer case. I told them, but we know it is the 4Lo sensor...nope still have to do it. So $450. Very curious to see where the independent shops will fall at on this.
Duke Broadway is offline  
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > 4x4 / Off-Road Tech

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome