Hams -100W HF, cause problems? - Toyota FJ Cruiser Forum
 2Likes
  • 1 Post By Mikey D.
  • 1 Post By w5wi
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-22-2014, 05:46 PM Thread Starter
Member
 
Join Date: Dec 2009
Location: DFW, Texas
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Hams -100W HF, cause problems?

Hi, I'm in the midst of installing my 100W HF transceiver, and I wondered before I finish this if anyone has had an issue with the RF causing problems with air bags or automatic braking systems? If so can you steer me to the info? I've not fired anything up yet, just want to be sure!

Thanks, Patrick KM5L

PS - I'm taking pics and will have the installation document uploaded soon.
cottagefarmer is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-23-2014, 05:45 PM
New Member
 
Join Date: Jun 2014
Location: Front Royal, VA
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Re: Hams -100W HF, cause problems?

Hi Patrick,

Although I don't have anything in my FJ Cruiser. I have run 400 watts on HF from my 2008 Tundra and a 2004 Camry without any issues. A lot of RF issues is due to poor grounding and/or poor antenna installation. As long as the installation is good, I doubt if you will have any problems @100 watts.

73, Jim AB4D
AB4D is offline  
post #3 of 10 (permalink) Old 06-23-2014, 05:58 PM
Forum Veteran
 
Join Date: Aug 2008
Location: Central, Tx.
Posts: 419
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 20 Post(s)
Re: Hams -100W HF, cause problems?

PM Vegas_Nick he's the go-to guy here about all things radio, and I'm sure he can help you out.
TxFj85 is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 06-23-2014, 08:31 PM
Forum Master
 
carlgcs's Avatar
 
Join Date: Aug 2007
Location: Long Island, NY
Posts: 1,351
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Lifetime Supporting Member
Re: Hams -100W HF, cause problems?

I run 100w everyday on 20m and have not had any problems.
As has been mentioned already, if your antenna is set up properly with a good RF ground and minimal SWR you should not have a problem.

Build Page

TLCA #19572
GCLC #2129
YANKEE TOYS

FJNortheasters
carlgcs is offline  
post #5 of 10 (permalink) Old 06-23-2014, 08:46 PM
Forum Master
 
Mikey D.'s Avatar
 
Join Date: Oct 2007
Location: The corner of WALK and DON'T WALK!
Posts: 1,491
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 2012 Post(s)
Re: Hams -100W HF, cause problems?

You can find a plethora of info at this site as well KBG.COM
Alan does a great job of explaining mobile setups, antennas, bonding, grounding, etc., etc., etc.!

73
DE
Mike AD2_ _
NW FJC likes this.

In Memoriam: NYPD DAOS/NYS OIG #77 - and all of our fallen LEO's!

Pancreatic Cancer - want to learn ALL about the tests to detect it? Well, so would I...so would I!

Freedom isn't free...thank you Veterans!
9-11-01...NEVER FORGET!
R.I.P. SEATTLE MIKE - JOE S. - VINNY D. - ROBOTUSSIN! - Thank you St. Anthony!

God Bless America!
Mikey D. is online now  
post #6 of 10 (permalink) Old 06-23-2014, 08:54 PM
Forum Superstar
 
NW FJC's Avatar
 
Join Date: Dec 2012
Location: Pacific NW
Posts: 2,396
Mentioned: 6 Post(s)
Tagged: 1 Thread(s)
Quoted: 310 Post(s)
Re: Hams -100W HF, cause problems?

I'd just do ground bonds to the hood and exhaust and be sure to route the coax opposite of the main harness for minimal emi and electro magnetic coupling to the vehicle electrical system.
Also run fused power AND ground both from the battery to the to the rig as well....

73's

Last edited by NW FJC; 06-23-2014 at 08:56 PM.
NW FJC is offline  
post #7 of 10 (permalink) Old 06-23-2014, 08:56 PM
FJ Expeditions R Us
 
w5wi's Avatar
 
Join Date: May 2007
Location: Buffalo Gap, Texas
Posts: 4,082
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 62 Post(s)
Lifetime Supporting Member
Re: Hams -100W HF, cause problems?

Good advice above!

I run from 80 to 100 watts with my IC-7000 with no problems. I have the radio mounted under the drivers seat.

Run the power and ground wire direct to the radio. Do not use the vehicles wiring to power your radio.

As a precaution make sure you don't run your coax close to your FJ's computer. Sometimes if the ground isn't sufficient there may be some interaction.

A good ground is the key.

73,

dale
W5WI
NW FJC likes this.

Happy Trails!
TLCA #17625

LOS TRES AMIGOS IN MEXICO


2013 ARMY GREEN--A/T

INSTALLED: BFG TA/ko Tires - M-Pac system - Rock Rails - ARB Roof Rack - ARB Fridge/Freezer - Gobi Ladder -All Pro APex rear bumper - All Pro Lower Links - All-Pro Lower link skids - Bud Built Skids - AT Cooler - Rear Diff Skid - ARB front Bumper with fog lights - Engo E10,000 winch - PRG Snorkel - IPF driving lights - Optima AGM Battery - Painless Dual Battery System - Scuba Driver Mod - Bandi Mount - Yaesu dual band radio - Icom IC-7000 HF - 12v Receptacles - Rock Lights -- Rocktek Shock Armor

To be continued...

Last edited by w5wi; 06-23-2014 at 09:00 PM.
w5wi is offline  
post #8 of 10 (permalink) Old 06-24-2014, 07:06 AM
Forum Superstar
 
Vegas_Nick's Avatar
 
Join Date: Jan 2011
Location: Las Vegas, NV
Posts: 3,079
Blog Entries: 1
Mentioned: 53 Post(s)
Tagged: 0 Thread(s)
Quoted: 404 Post(s)
Re: Hams -100W HF, cause problems?

It's all been said! Good power, good ground, good bonding, quality coax and you are set to go! Add in a quality antenna as well. No coat hangers!
Vegas_Nick is offline  
post #9 of 10 (permalink) Old 06-24-2014, 10:39 AM Thread Starter
Member
 
Join Date: Dec 2009
Location: DFW, Texas
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Re: Hams -100W HF, cause problems?

Thanks everyone!
Patrick
cottagefarmer is offline  
post #10 of 10 (permalink) Old 06-24-2014, 10:50 AM
Forum Superstar
 
Q808's Avatar
 
Join Date: Feb 2012
Location: Colorado
Posts: 2,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Garage
Lifetime Supporting Member
Re: Hams -100W HF, cause problems?

Quote:
Mikey D. previously said: View Post
You can find a plethora of info at this site as well KBG.COM
That is one comprehensive site, awesome. Thanks for the link.

Quote:
Vegas_Nick previously said: View Post
No coat hangers!
Now that's funny..!


TLCA Member

TOTH 2012 | FJ Summit 2013/2015/2019 |
2012 FJ Cruiser | Silver Fresco Metal | AT
Q808 is offline  
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > Stereo / Electronics / Electrical > CB / HAM / Communications

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome