Announcement - Photobucket images no longer working - Page 2 - Toyota FJ Cruiser Forum
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 21 (permalink) Old 07-14-2017, 01:42 PM
A-Team Moderator
 
Hannibal's Avatar
 
Join Date: May 2011
Location: United States of America
Posts: 7,763
Mentioned: 111 Post(s)
Tagged: 0 Thread(s)
Quoted: 2653 Post(s)
Lifetime Supporting Member
Re: Announcement - Photobucket images no longer working

Y'all need to spare us the FU's to PB please. This is in the General discussion area and open to the public.

Thx!

2011 NSSE

トヨタ
Hannibal is offline  
Sponsored Links
Advertisement
 
post #12 of 21 (permalink) Old 07-15-2017, 10:25 AM
Forum Veteran
 
101Firedog's Avatar
 
Join Date: May 2016
Location: Texas
Posts: 400
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Garage
Re: Announcement - Photobucket images no longer working

There are four problems with the forum's built-in image host:
  1. You can't use images inline in your posts while composing them.
  2. If you go back after and add the images inline, they all still show up a second time at the bottom under the "attached thumbnails" section.
  3. There is a maximum number of images per post.
  4. You have only two choices of image size: the one thumbnail, or full resolution

I originally wanted to use the built-in image hosting to avoid having missing images, like I saw on so many older posts with information that I desperately needed but could not access because the images had gone away but these four issues prevent me from being able to compose posts the way I want so I do not use it.

I have been uploading my images twice: once to https://imgur.com, because they automatically generate a variety of thumbnail sizes that I can embed, and then linking my thumbnails to full-resolution images hosted on my Dropbox (https://dropbox.com). I pay for a subscription to the dropbox service... I know it's not the best in terms of long-term survivability, but I can't make the posts I want with the built-in image host.

Last edited by 101Firedog; 07-16-2017 at 02:37 PM.
101Firedog is offline  
post #13 of 21 (permalink) Old 07-16-2017, 09:19 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,965
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 218 Post(s)
Garage
Lifetime Supporting Member
(Thread Starter)
Re: Announcement - Photobucket images no longer working

Glad you were able to find alternatives. Let us know if you need any help replacing broken images on your threads.

Niall

---
Your FJCruiserForums Administrators
トヨタ
Administrator is offline  
Sponsored Links
Advertisement
 
post #14 of 21 (permalink) Old 07-16-2017, 11:31 AM
I Have a V-8!! Moderator
 
BIGGUY's Avatar
 
Join Date: May 2006
Location: WY
Posts: 28,832
Mentioned: 353 Post(s)
Tagged: 3 Thread(s)
Quoted: 7041 Post(s)
Garage
Lifetime Supporting Member
Re: Announcement - Photobucket images no longer working

Okay, I got caught in the Photobucket mess and the was the only way I knew to add photos to my threads here that I've taken of my trucks, trips, etc. I just went through and redid all of my photos in my Member's Build tread. I learned to use the attachment feature that the forum has and I learned a few things.

If your photos are too big you'll probably only be able to download them one at a time. My photos were mostly 6000x4000 and from 4.5mb to over 7mb each. It worked fine doing them one at a time, but it basically locked up and kicked me out if I tried to do 5 at a time.

The attachment window that comes up only gives you the ability to download 5 photos at a time. You can however download those 5 and then you can either just hit browse and download 5 more or you can close that window and click on the Manage Attachments button again and then download 5 more. I've did that and put over 10 photos into the same post with no problem.

If you are repairing your photos, bring up the thread and click on Edit. Then using a note pad mark down your photo numbers such as 1394, FJ_0234pzeowOo, or whatever it is and then when you look in your files you can just find that number and it makes things a lot easier. Most of my photos were in one file so that helped, but some were in different files which brought up another problem. If you are like me and don't have your files named like, "FJ Mods 1-10" or something like that and only use the date the file was downloaded from the camera, then look at the date of your thread first before you hit Edit so that you can have an easier time finding the right file.

Most of my PB photos were loaded up and stuck in a file on that site. I did have a few missing photos that I lost when my computer crashed so I came back to my build thread and right clicked, copied, and then pasted them into another file before putting them in the PB file with the other build photos. I also had some photos that were modified for an avatar or other things that had been worked over and then added. I noticed that the regular photos added straight to PB and that file would be added to the thread in the exact order that I put them when I hit browse. If I hit the first browse button and put photo 345, then the second button and 456, and then the third and 567, and so on, that's the way they were posted from the top photo down. The modified and right clicked photos always showed up at the bottom of the page under those other photos so they were out of order. Don't know if that can be changed or not.
Administrator and Hannibal like this.

Go ahead, skin it! Skin that smoke wagon and see what happens...

I'll ride in on a sunny day, Sing you a song, steal your heart away Like a cowboy Hang my hat like I'm here for awhile Kick off my boots and drive you wild Like a cowboy Well baby you know I can't stay long You wake up, I'll be gone Until then I'll hold on Like a cowboy.

TLCA #9031
BIGGUY is offline  
post #15 of 21 (permalink) Old 07-17-2017, 08:47 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,965
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 218 Post(s)
Garage
Lifetime Supporting Member
(Thread Starter)
Re: Announcement - Photobucket images no longer working

Thanks Bigguy, glad you were able to get it sorted.

Niall

---
Your FJCruiserForums Administrators
トヨタ
Administrator is offline  
post #16 of 21 (permalink) Old 09-22-2017, 06:35 AM
Admin
 
Winterpeg's Avatar
 
Join Date: Mar 2008
Location: Winnipeg, Manitoba, Canada
Posts: 6,422
Mentioned: 176 Post(s)
Tagged: 2 Thread(s)
Quoted: 2466 Post(s)
Garage
Lifetime Supporting Member
Re: Announcement - Photobucket images no longer working

Here is an Add-On fix for Firefox.
https://addons.mozilla.org/en-US/fir...-embedded-fix/

And here is Chrome's I believe....
https://chrome.google.com/webstore/d...giikdkpmcpkaon

Suck it up... it's only -40
________________________________

2008 FJ Trail Teams
ARB Front; Exp1 rear STC; Apex rocksliders; Lightforce on front bumper; ARB Full Rack w/Grid; ; Icon Susp w/cdc; magnaflow muffler (mashed the original); Engo 12000S winch; 285/75/16 Duratracs; Ricochet skids, Uniden PC78 Elite CB (ch 16 typically, ch 19 on the hwy)

"Don't drive angry".... BFM

Last edited by Winterpeg; 09-25-2017 at 10:12 AM.
Winterpeg is offline  
post #17 of 21 (permalink) Old 09-22-2017, 09:11 AM Thread Starter
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2008
Posts: 1,965
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 218 Post(s)
Garage
Lifetime Supporting Member
(Thread Starter)
Re: Announcement - Photobucket images no longer working

need to keep an eye on these and make sure that the plugin doesn't break. A long term fix would be to load the images on the forum or another hosting site (which may or may not pull a PB stunt).

Lee
Winterpeg likes this.

---
Your FJCruiserForums Administrators
トヨタ
Administrator is offline  
post #18 of 21 (permalink) Old 10-15-2017, 02:21 PM
New Member
 
mikeSF's Avatar
 
Join Date: Aug 2017
Location: Brentwood, CA
Posts: 27
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Fix for Photobucket disabled image links

I joined this group a few months ago and was disappointed to find broken links where many of the photos once were. This makes build threads and technical articles almost useless, as you may imagine. I found this in another forum and hope it helps...

There's now an extension for the Chrome Web browser that will do an end-run around Photobucket's block. Just click this link to install it. The extension works like a charm to unblock previously blocked photos, although they're still blocked on other people's computers unless they install the extension.

There's also a firefox version:

Photobucket Fixer :: Add-ons for Firefox

2013 TT Cement Grey
mikeSF is offline  
post #19 of 21 (permalink) Old 10-15-2017, 06:47 PM
Admin
 
Winterpeg's Avatar
 
Join Date: Mar 2008
Location: Winnipeg, Manitoba, Canada
Posts: 6,422
Mentioned: 176 Post(s)
Tagged: 2 Thread(s)
Quoted: 2466 Post(s)
Garage
Lifetime Supporting Member
Re: Fix for Photobucket disabled image links

Quote:
mikeSF previously said: View Post
I joined this group a few months ago and was disappointed to find broken links where many of the photos once were. This makes build threads and technical articles almost useless, as you may imagine. I found this in another forum and hope it helps...

There's now an extension for the Chrome Web browser that will do an end-run around Photobucket's block. Just click this link to install it. The extension works like a charm to unblock previously blocked photos, although they're still blocked on other people's computers unless they install the extension.

There's also a firefox version:

Photobucket Fixer :: Add-ons for Firefox
Those links are posted 2 posts above yours

Suck it up... it's only -40
________________________________

2008 FJ Trail Teams
ARB Front; Exp1 rear STC; Apex rocksliders; Lightforce on front bumper; ARB Full Rack w/Grid; ; Icon Susp w/cdc; magnaflow muffler (mashed the original); Engo 12000S winch; 285/75/16 Duratracs; Ricochet skids, Uniden PC78 Elite CB (ch 16 typically, ch 19 on the hwy)

"Don't drive angry".... BFM
Winterpeg is offline  
post #20 of 21 (permalink) Old 10-16-2017, 08:02 AM
New Member
 
mikeSF's Avatar
 
Join Date: Aug 2017
Location: Brentwood, CA
Posts: 27
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Re: Fix for Photobucket disabled image links

Quote:
Winterpeg previously said: View Post
Those links are posted 2 posts above yours
no worries. I actually posted elsewhere and it was moved to this thread.The more the merrier.
Winterpeg likes this.

2013 TT Cement Grey
mikeSF is offline  
Reply

  Toyota FJ Cruiser Forum > Community Help Section > Community Help

Tags
photobucket fix broken

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome