Whine noise on acceleration - Page 3 - Toyota FJ Cruiser Forum
Engine Performance This forum is for discussion on gas, oil, exhaust and all things engine related.

 12Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 32 (permalink) Old 03-02-2019, 03:41 PM
Admin
 
Winterpeg's Avatar
 
Join Date: Mar 2008
Location: Winnipeg, Manitoba, Canada
Posts: 8,030
Mentioned: 173 Post(s)
Tagged: 2 Thread(s)
Quoted: 2441 Post(s)
Garage
Lifetime Supporting Member
Re: Whine noise on acceleration

Quote:
amaclach previously said: View Post
Mine had no visible cracks, but maybe heat plays a part? Dunno. All I know is that it was worn and it's much quieter now the belt has been changed.
I know a couple of guys that have broken belts in the desert and the carnage that it caused - a JKU and a Raptor. Both had to be towed out which was a challenge in itself, and the under hood carnage on both was significant...
My FJ is around 135k miles (US FJ).... Still on the original belt.

Yeah, I should replace it.....

Sent from my SM-G950W using Tapatalk

Suck it up... it's only -40
________________________________

2008 FJ Trail Teams
ARB Front; Exp1 rear STC; Apex rocksliders; Lightforce on front bumper; ARB Full Rack w/Grid; ; Icon Susp w/cdc; magnaflow muffler (mashed the original); Engo 12000S winch; 285/75/16 Duratracs; Ricochet skids, Uniden PC78 Elite CB (ch 16 typically, ch 19 on the hwy)

"Don't drive angry".... BFM
Winterpeg is offline  
Sponsored Links
Advertisement
 
post #22 of 32 (permalink) Old 03-03-2019, 12:33 AM
Desert Moderator
 
amaclach's Avatar
 
Join Date: Jul 2014
Location: Dubai, UAE
Posts: 5,447
Mentioned: 98 Post(s)
Tagged: 1 Thread(s)
Quoted: 2885 Post(s)
Garage
Lifetime Supporting Member
Re: Whine noise on acceleration

Quote:
Winterpeg previously said: View Post
My FJ is around 135k miles (US FJ).... Still on the original belt.

Yeah, I should replace it.....

Sent from my SM-G950W using Tapatalk
Mine had done 120000km when I changed it...
I don't know what effect cold has on them...

Black '14 6MT
Stock bumpers
Some mods

Rear Diff Lock on Demand mod: https://www.fjcruiserforums.com/foru...mand-hack.html

Nannies Off Mod: https://www.fjcruiserforums.com/foru...ml#post1183262
amaclach is offline  
post #23 of 32 (permalink) Old 03-17-2019, 03:43 PM Thread Starter
Member
 
thomkat's Avatar
 
Join Date: Jan 2019
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Garage
(Thread Starter)
Re: Whine noise on acceleration

alright so update .


I took the belt off . While off, I started the engine to see if the noise was still present and it was . Then I unplugged the alternator with belt off and started the truck just to see if the alternator was playing any part in the whine but the whine was still present. I changed the belt put everything back together but the same whine is still present . The whine happens in PARK , DRIVE, REVERSE . It is very faint while idealing and you probably wouldn't even notice If you were riding in it. As soon as you hit the gas in idle the pitch rises with the rpms. It absolutely sounds like a super charger.


I don't know what a transmission pump whine sounds like , but I posted the video to youtube and that's what someone was suggesting .

Im new to FJs but do they have any issues with timing chain guides? coming from an Xterra they were notorious for the whine from the guides and it sounds the same...

any suggestions ?

Thomkat
thomkat is offline  
Sponsored Links
Advertisement
 
post #24 of 32 (permalink) Old 03-18-2019, 11:27 AM
Forum Superstar
 
SilvFx's Avatar
 
Join Date: Dec 2009
Location: Englewood Colorado
Posts: 1,735
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 612 Post(s)
Re: Whine noise on acceleration

I listened to your video linked in first post. I put on my headphones and cranked up the volume. I dont hear any whine. Sounds like my FJ motor from day one. But, maybe you are hearing something that doesnt pick up well on video.
SilvFx is offline  
post #25 of 32 (permalink) Old 03-20-2019, 01:04 PM
New Member
 
Join Date: Jul 2018
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have the same whine issue with my 2010 fj. I did all the same things you did except taking power off the alternator to see if the sound still exists. I may do that tonight if it’s easy enough. When I took the belt off and started it it sounds like it’s coming from the area where the alternator is located. I actually had to replace my battery yesterday and in the process tested my alternator. It starts at 14v but then drops to 13.6 and when I turn lights on and a few other things it drops to 13.2. I’ve read that it should be 14 or high 13s when running. The problem started last year on a cold day and I believe I had cleaned the throttle body the day before. I have always suspected the alternator or throttle body. I’m sure it’s probably due for a new alternator but I would be bummed to replace it and still have the whine noise. I’d also be interested in the solution you find. What other parts in the front of the engine not connected to the belt could possibly make this noise?
Cdubble07 is offline  
post #26 of 32 (permalink) Old 03-21-2019, 07:17 AM
Member
 
ohiostateguy07's Avatar
 
Join Date: Feb 2017
Location: Nashville, TN/Dayton, OH
Posts: 80
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Garage
I noticed the same “whine” you are talking about. I just figured my alternator was going because I was around 100k miles. From observing other FJ’s they all seem to “whine” just like mine and yours. I listened to 4Runner’s as well and they have the same “whine” as the FJ’s. I don’t think it is abnormal because of the sounds coming from other FJ’s and 4Runner’s. I’ll be interested if there is actually a problem associated with this. Just my 2 cents!

2011 FJ 4x4
ohiostateguy07 is offline  
post #27 of 32 (permalink) Old 03-21-2019, 07:58 AM
Forum Superstar
 
Senor Buckwheat's Avatar
 
Join Date: Apr 2008
Location: Dallas
Posts: 1,600
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 122 Post(s)
Lifetime Supporting Member
Re: Whine noise on acceleration

Quote:
Winterpeg previously said: View Post
My FJ is around 135k miles (US FJ).... Still on the original belt.

Yeah, I should replace it.....

Sent from my SM-G950W using Tapatalk
It's been eight years (have it as a bookmark from back then)
https://www.fjcruiserforums.com/foru...ine-whine.html

"There's so many different worlds, So many different suns, And we have just one world, But we live in different ones" Mark Knopfler
Senor Buckwheat is offline  
post #28 of 32 (permalink) Old 03-21-2019, 10:45 AM
Forum Superstar
 
rotorhed1's Avatar
 
Join Date: Nov 2006
Location: Farmington NM
Posts: 4,783
Mentioned: 33 Post(s)
Tagged: 0 Thread(s)
Quoted: 1010 Post(s)
Re: Whine noise on acceleration

Is it related to this video?


I hear something only once every few weeks that I think is the alternator or a pulley, but it only happens soon after start up. I think that in my case it's due to a load on the alternator.
rotorhed1 is offline  
post #29 of 32 (permalink) Old 03-21-2019, 04:18 PM
Admin
 
Winterpeg's Avatar
 
Join Date: Mar 2008
Location: Winnipeg, Manitoba, Canada
Posts: 8,030
Mentioned: 173 Post(s)
Tagged: 2 Thread(s)
Quoted: 2441 Post(s)
Garage
Lifetime Supporting Member
Re: Whine noise on acceleration

Quote:
Senor Buckwheat previously said: View Post
It's been eight years (have it as a bookmark from back then)
https://www.fjcruiserforums.com/foru...ine-whine.html
Hah!
Blast from the past


Suck it up... it's only -40
________________________________

2008 FJ Trail Teams
ARB Front; Exp1 rear STC; Apex rocksliders; Lightforce on front bumper; ARB Full Rack w/Grid; ; Icon Susp w/cdc; magnaflow muffler (mashed the original); Engo 12000S winch; 285/75/16 Duratracs; Ricochet skids, Uniden PC78 Elite CB (ch 16 typically, ch 19 on the hwy)

"Don't drive angry".... BFM
Winterpeg is offline  
post #30 of 32 (permalink) Old 04-19-2019, 01:14 PM
New Member
 
Tzoid's Avatar
 
Join Date: Nov 2012
Location: Hazzard County MD
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Garage
Re: Whine noise on acceleration

Well my 2013 TTSE with 61k miles started " Whining " this week ............. I guess I'll be parting it out soon
Tzoid is offline  
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > Engine Performance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Chirping, squealing, metallic high pitched noise, HELP me track it down! itsdchz General Discussion 11 07-30-2015 09:46 PM
Mystery metallic noise from front left wheel area- HELP!! BNROLD Suspension / Steering Tech 4 03-04-2015 07:44 AM
Rear end whine under acceleration. flyday58 Transmissions / Transfer Cases / Traction Aids 14 05-15-2011 02:50 PM
Transmission Pan Humming Noise wenkebach Maintenance Tech 5 09-16-2010 05:04 PM
Transmission Pan WHINE ??? wenkebach Problems / Dealer Service 7 01-12-2009 05:35 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome