Forum Slowing Down? - Page 3 - Toyota FJ Cruiser Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 23 (permalink) Old 11-04-2010, 11:09 AM
Forum Veteran
 
71roadrunner's Avatar
 
Join Date: Jun 2009
Location: formerly Southern-tier of Western NYS, now way, way South of there
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Re: Forum Slowing Down?

Quote:
JackRabbit_Slim previously said: View Post
I noticed it the very first time I visited. This site is glacial but I've just gotten used to it.

I think it probably has something to do with the gratuitous advertisements. I hope someone's banking on this site cause I'm staring at a "Build-A-Bear Workshop" banner as we speak and I must say someone needs a little guidance in their target market research.

Oh to hell with it, I'm getting the build-a-bear.
.

I own a business and several web-sites myself and can appreciate the need to generate some revenue to defray expenses.
However, with that being said, I also find that I do not visit sites as often when they become rather time consuming to load. That's probably just me as some days can get rather hectic.

.
71roadrunner is offline  
Sponsored Links
Advertisement
 
post #22 of 23 (permalink) Old 11-04-2010, 12:16 PM
Forum Veteran
 
Delta Kilo's Avatar
 
Join Date: Apr 2010
Location: Nashville, TN
Posts: 512
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lifetime Supporting Member
Re: Forum Slowing Down?

Haven't had any problems out of this site at all.

2012 Jeep Wrangler Rubicon Unlimited
2011 Ford SVT Raptor SuperCrew

2010 FJ Trail Teams Edition
Built 11/09 Production #78410 TT #704
Sold January 2011

White Knuckle Off-Road rock rails, Expedition One "Diamond" front bumper, Icon 3" suspension lift,
Total Chaos Fab front UCAs, Cooper STT 285/75R16 tires, Springtail rear-door MOLLE rack,
48" High Lift on Demello clamps, Alarm, Nav, Shortwave radio, etc.


Delta Kilo is offline  
post #23 of 23 (permalink) Old 11-04-2010, 03:30 PM
Forum Regular
 
Join Date: Nov 2008
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Re: Forum Slowing Down?

been having these same issues for about 3 weeks to a month. I thought it was my comp. or my connection, but it has the same problem on my work computer and my droid and other sites do not.
jasonomni is offline  
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > fjcruiserforums.com Forum Help Desk/FAQ's

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome