HID issues? - Page 4 - Toyota FJ Cruiser Forum
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 31 (permalink) Old 05-13-2013, 09:59 AM
Forum Master
 
Zed 71's Avatar
 
Join Date: Dec 2010
Location: Boise, ID
Posts: 1,210
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 191 Post(s)
Garage
Re: HID issues?

Quote:
Mr R2FJ previously said: View Post


nothing really fancy on the leds. I wired them directly to the low beam wire and then to ground after removing the resister. That way the low beam just powers the leds all the time when "DRLs" are on. The system just puts 12V to low all the time as soon as you turn the key. Hope that makes sense.
That looks good!

Quote:
ZoSoIV previously said: View Post
got the relay harness hooked up everything works now so that was my problem voltage to the setup and the relay harness corrected that
Good to hear it worked out.

2012 TT 6MT: ICON Extended Travel Coil Overs, Icon Rear Lift, Total Chaos UCAs, MetalTech Rear LCAs, OPOR LCA Skids, Skyjacker Links, Demello Baja Bumper, Richochet/All Pro Skid Plates, Cooper STT Pro 285/75/16, Freedom Windows, Bandi CB Mount (for CB and HAM), 55W 5000k HIDs, Interior Zombie Lights.



October 2018 Member of the Month
Zed 71 is offline  
Sponsored Links
Advertisement
 
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > Stereo / Electronics / Electrical > Lighting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome