Return frm Body Shop... Not the Same, Loss of power? Electrical? - Page 2 - Toyota FJ Cruiser Forum
Misc. Technical Discussion For all technical info that doesn't have a category

 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 20 (permalink) Old 01-19-2017, 07:25 AM
I Have a V-8!! Moderator
 
BIGGUY's Avatar
 
Join Date: May 2006
Location: WY
Posts: 28,839
Mentioned: 353 Post(s)
Tagged: 3 Thread(s)
Quoted: 7039 Post(s)
Garage
Lifetime Supporting Member
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

Good to hear that you found someone that can fix it for you.

Go ahead, skin it! Skin that smoke wagon and see what happens...

I'll ride in on a sunny day, Sing you a song, steal your heart away Like a cowboy Hang my hat like I'm here for awhile Kick off my boots and drive you wild Like a cowboy Well baby you know I can't stay long You wake up, I'll be gone Until then I'll hold on Like a cowboy.

TLCA #9031
BIGGUY is online now  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 01-19-2017, 10:43 AM
Member
 
Join Date: Jul 2014
Location: Iowa
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

glad to hear you found it. My first guess was they crushed exhaust off roading.
boom boom is offline  
post #13 of 20 (permalink) Old 01-22-2017, 04:38 PM Thread Starter
New Member
 
Join Date: Jan 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

Oh no! I was super worried someone joy rode it! I'm going to look under it!
FJ.Candice is offline  
Sponsored Links
Advertisement
 
post #14 of 20 (permalink) Old 01-31-2017, 05:44 AM Thread Starter
New Member
 
Join Date: Jan 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Stalling... Could it be electrical?

I purchased my 07 Manual in September with 106k miles. No known issues.
My friend backed into the fender in the beginning of December, starting the saga from HELL.
The power distribution box had to be replaced, approx., 300 miles after this repair (which I drove in under 18 hours from the repair, through a blizzard), and two jumpstarts...
It stalled in motion, while I was attempting to turn left. 3/4 tank fuel.
It would not restart, eventually I was able to keep it running to get it out of the intersection.
Battery cable was loose.
It was towed back to where repair was done.
Technician informs me they are getting a fuel vac lock code?

Ideas? What is the common mileage for fuel pump failure? Are there early symptoms? Could this be a computer glitch caused by battery cable? I might add that PDB failure scorched the mainline...
FJ.Candice is offline  
post #15 of 20 (permalink) Old 01-31-2017, 05:52 AM
Forum Superstar
 
Joabmc's Avatar
 
Join Date: Nov 2014
Location: Central Pa
Posts: 2,086
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 594 Post(s)
Lifetime Supporting Member
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

A rear end collision can be enough to prematurely end the life of a fuel pump. I'm not sure there are early symptoms though. I've had a few fail over the years on different vehicles and usually they work until they don't if that makes sense.
Joabmc is offline  
post #16 of 20 (permalink) Old 01-31-2017, 05:22 PM Thread Starter
New Member
 
Join Date: Jan 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

The damage was a small dent to the drivers side fender.
FJ.Candice is offline  
post #17 of 20 (permalink) Old 01-31-2017, 05:28 PM
Forum Superstar
 
Joabmc's Avatar
 
Join Date: Nov 2014
Location: Central Pa
Posts: 2,086
Mentioned: 36 Post(s)
Tagged: 0 Thread(s)
Quoted: 594 Post(s)
Lifetime Supporting Member
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

Quote:
FJ.Candice previously said: View Post
The damage was a small dent to the drivers side fender.


Scratch my thought then.
Joabmc is offline  
post #18 of 20 (permalink) Old 01-31-2017, 07:17 PM
Forum Superstar
 
Join Date: May 2014
Location: San Andreas Fault Zone
Posts: 2,985
Mentioned: 133 Post(s)
Tagged: 0 Thread(s)
Quoted: 1365 Post(s)
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

" ... and the Master guy, over at Don Joseph Toyota in Kent, OH over the phone explained that somehow there is backflow coming from the power distribution box."

Hard to say, maybe the Master guy thought he had to "dumb it down" when trying to explain an electrical problem to a chick, but if he thinks there is "backflow" going on, then he's clueless as to what is actually going on in the circuit.
FJtest is offline  
post #19 of 20 (permalink) Old 02-01-2017, 05:15 AM Thread Starter
New Member
 
Join Date: Jan 2017
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

The dumbing down explanations are really frustrating. This whole thing is really frustrating. Additionally, I had a guy pass off my insistence of this ongoing electrical issue that started post repair... as "well, did it occur to you that you purchased a used vehicle?"
Venting now: Yes, I am aware, but it's not a rag, I wanted this specific car, which I drove for 90 days without any issue before you took apart my front , lost my key and fried my electronics.

Yes, they can explain things to me with big words, If I have a question I will ask.

Does anyone here have experience with electrical issues?

The power distribution box was replaced, why wouldn't that be the logical place to start? And why won't these people give me the actual code, instead of making stuff up. Uggh.
FJ.Candice is offline  
post #20 of 20 (permalink) Old 02-01-2017, 10:16 AM
Forum Master
 
CurbCrawler's Avatar
 
Join Date: Aug 2010
Location: Cedarburg, WI
Posts: 1,153
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 143 Post(s)
Lifetime Supporting Member
Re: Return frm Body Shop... Not the Same, Loss of power? Electrical?

1. My first guess would be a bad ground from battery to chassis. On the fender between the battery and fuse box, there is major chassis ground for a portion of the electrical system. I thought there was one wire coming from the negative side of the battery, but 2 or more coming from the wire harness where they meet & connect at the fender. I would guess that fuse box and or interior use that ground wire for a multitude of relays and or instrumentation, could even be charging circuit and/or ECU?

2. Second guess would be as others have mentioned, fuse box wiring or connections/connectors for various circuits.

GL

The reason why we retain memories is because we are not caught in a time loop. The reason why we are not caught in a time loop is because it is not possible to go backwards in time only forward!
*CurbCrawler fabricated hidden front receiver.
*CurbCrawler fabricated Hi-Lift receiver mount.
*CurbCrawler fabricated SS dual battery tray & Walmart Battery.
*CurbCrawler fabricated 4-Gauge dash pod.
*CurbCrawler fabricated Aux fuse/relay panel.
Gibson cat-back exhaust (Dyno Proven)
Complete set of aluminum skid plates.
Receiver mounted 9k-lb rear winch.
Hayden trans cooler w/electric fan.
Factory rock rails.
Moon roof.
LED fog & backup lights.
Husky mats: front, center & rear.
CurbCrawler is offline  
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > Misc. Technical Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome