I have power but not start - Toyota FJ Cruiser Forum
Stereo / Electronics / Electrical If you have a topic that deals with the electronic components, stereo, etc. then post it in here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-19-2019, 08:42 PM Thread Starter
New Member
 
Join Date: Jan 2017
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
(Thread Starter)
I have power but not start

Hey guy's, just wondering if anyone has had or heard of this problem. When I unlock the car the boot doesn't unlock and when I turn the key I have reds but it wont crank, my battery has 12.3v and it's a fairly new starter motor. Its like the starter isn't getting the signal to start, i have check the fuses. Any help would be appreciated
WhiteFJ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-20-2019, 03:27 AM
Mean Time Moderator
 
ZerosFJ's Avatar
 
Join Date: Feb 2013
Location: Norfolk, UK
Posts: 4,902
Mentioned: 86 Post(s)
Tagged: 0 Thread(s)
Quoted: 1383 Post(s)
Garage
Lifetime Supporting Member
Re: I have power but not start

If the rear door does not unlock that would suggest low voltage but 12.3 is ample to start. Assume you’ve checked it is in neutral as will be dead if not (auto I assume if you are in Aus). Other than that sounds like an immobiliser issue, OE or aftermarket would be my start point

2014- FJC Cement "Eddystone" US spec personal import - mods in progress https://www.fjcruiserforums.com/foru...eddystone.html
ZerosFJ is offline  
post #3 of 3 (permalink) Old 01-20-2019, 05:45 AM
Forum Regular
 
dedhed's Avatar
 
Join Date: Jun 2017
Location: South Coast MA
Posts: 165
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Garage
Re: I have power but not start

Maybe dead battery in key or dead chip. I have an unprogramed chip key that turns the engine over, but no start, I got around it by using my remote start, and putting in run postion. Try putting in neutral and see if it fires, good luck
dedhed is offline  
Reply

  Toyota FJ Cruiser Forum > Toyota FJ Cruiser Discussion > Stereo / Electronics / Electrical

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Toyota FJ Cruiser Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome