Toyota FJ Cruiser Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
422 Posts
Discussion Starter · #1 ·
I know that this subject has been worn out but I have an 08 with 2" coil over Fox Shock 3" lift. I am running 35" BFG MT's and am having a tough time with the rubbing. I cranked the front 1" out of level with the back and carved out the body mount but am still getting in a jamb in the rocks and steep down hill. Has any body figured this out. I was told that I bent the frame when I was in Baja. Could that be the problem?
 

·
Premium Member
Joined
·
7,676 Posts
well if you are running 35's did you do a body mount chop??
 

·
Registered
Joined
·
2,165 Posts
You might need to trim down some of the inner and outer fenders as well as beating the inner fender well to death!:bigthumb:
 

·
Premium Member
Joined
·
7,676 Posts
you could be rubbing on alot of stuff...fender flares (which is why ours are off), the body mount itself... or the wheel well
 

·
Premium Member
Joined
·
7,676 Posts
I think this guy is a bot...LMAO
 

·
Registered
Joined
·
422 Posts
Discussion Starter · #10 ·
I'm running the tires on Walker Evans Beadlocks,tires are 35x12.5x17.The frame is chopped like the picture. It rubs on the frame when it is turnes sharp and on uneven ground it also hits the outer fender sometimes,even the rear will hit the outer fender if it is tweaked on a rock.
 

·
Premium Member
Joined
·
7,676 Posts
thus why I have no fender flares. :D....

we're running 35/10.5/r16 no problems rubbing on the chopped mount
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top