Toyota FJ Cruiser Forum banner

21 - 28 of 28 Posts

·
Registered
Joined
·
3,376 Posts
Just wanted to make sure that you had previously checked the fuses for the SAI system, probably marked "A/PUMP" and "AI HEATER".
 

·
Registered
Joined
·
3,376 Posts
I'm assuming that you did perform the simple first-order stuff like checking the 50A Air Pump fuse and the 10A AI VSV fuse, and verifying that the Air Pump relay was functional (all located in the engine bay fuse box).
 

·
Registered
Joined
·
14 Posts
Since we are talking about 2014's and rodents squirrels seem to like eating my fuel line right on top of my gastank X(
 

·
Registered
Joined
·
3,376 Posts
Where is your FJ parked (closed garage, carport, fully exposed) at night and during the day, and in what part of the country?
 

·
Registered
Joined
·
14 Posts
I am in Rual Southeast Missouri....
It was parked next to a tree as I had a trailer in the driveway (won't do that again)
 

·
Registered
Joined
·
39 Posts
Discussion Starter #26
Ok to answer your questions first < I live in San Diego and My car is left outside , I do have a lot of mice that run around and has only done damage to insulation , so far. Got my FJ back from the dealer today and it's all fixed.They called me yesterday from the dealer and said that they had to run a diagnostic test on it and it would be 400.00, but they would do it for 300 dollars and if it was something that was covered by my warranty it would be waived.I head to the dealer to pick it up and they claim that there were two 10 amp fuses that were missing that controlled the pumps. I asked if they were missing or popped ,they said missing. I said there must of been a ghost that removed them when I was sleeping.I believe because they needed to collect something from me they came up with a excuse. I had a mobile mechanic ,like I mentioned in the beginning but he never even opened the fuse box, he just installed his code reader. HOW in the hell would both those fuses be missing ??. I even reviewed my cameras to see if someone opened my hood to mess with me because my sons and I play jokes on each other. I asked to talk to the service manager and we came to a agreement that we would split the cost. $150.00 bucks each. I know it's not a lot, but Il am still baffled and think they took me.
Thank you everyone especially FJ test for you patience ,And hope tomorrow when I change my New 4 wipers I don't get a flat tire :)
 

·
Registered
Joined
·
3,376 Posts
Something very fishy about the dealer's story. On your Work Order, did they state which specific 10A fuses were missing? If not, go back and have them provide this info IN WRITING. You paid for the "repair", and the dealer is legally obligated to tell you exactly what was done.

Is there anyone else around who might be jacking you around by pulling fuses when your vehicle is parked?

Obviously, this whole sequence of events, culminating with (supposedly) "missing parts" doesn't make any sense.

And in the end, $150 to insert a pair of missing fuses is still outrageous.
 

·
Registered
Joined
·
24 Posts
That sounds horrible! This is why people are reluctant to take their vehicles to the dealership. Also a good reminder to be thorough in troubleshooting the basics. Damn fuses.
 
21 - 28 of 28 Posts
Top