Toyota FJ Cruiser Forum banner

1 - 20 of 428 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
Introduction
Some 4WD equipped 2007 – 2012 model year FJ Cruiser vehicles may exhibit a clunk/thunk
noise from the rear of the vehicle or a “bump-from-behind” sensation just before a stop or when
accelerating from a stop. Improvements have been implemented on the rear propeller shaft
(driveshaft) to reduce this condition. Utilize the following repair procedure to address this condition.

Not sure is this the right section for this, please move if needed.
 

Attachments

·
Premium Member
Joined
·
6,489 Posts
Thanks for posting this. I'm surprised Toyota cam out with a TSB on this since they all seem to do it. I'm way out of warranty so I guess I'll just keep greasing mine every 3-5,000 miles.

DEWFPO
 

·
Registered
Joined
·
12 Posts
Thanks for posting this. I'm surprised Toyota cam out with a TSB on this since they all seem to do it. I'm way out of warranty so I guess I'll just keep greasing mine every 3-5,000 miles.

DEWFPO
DEWFPO,

I had this clunk on an 97 Explorer, and a 2002 Explorer. The cure was to "grease the Splines" once a year. The dealer even installed a grease fitting on my '02 so I could do it. Is this the same thing you are talking about? And if so, is the FJ grease fitting already there?
 

·
Premium Member
Joined
·
13,321 Posts
And I always thought that was my links making that noise...

Thanks for the post
 

·
Banned
Joined
·
393 Posts
My 2008 makes the "clunk" noise if I don't lubricate the splines for more than 10k miles. But lubricating the driveshaft every 10k miles with high quality synthetic grease seems to eliminate the problem. It seems like an expensive fix for something that can be resolved with a simple maintenance procedure.
 

·
Registered
Joined
·
280 Posts
This has made my day...and its only 6:00am. I had this in my Tacoma and it drove me INSANE. Got the FJ only to find out that it was happening on it too. Every Toyota dealer told me its "normal". I'm taking this in to my dealer ASAP and rubbing his nose in it.

Thanks for posting!
 

·
Registered
Joined
·
9 Posts
Absolute worst customer service expierence with Toyota Canada Head office this morning, and Maple Toyota service manager. I strongly suggest not having any work done their for any Canadians, they made it very clear that their only concern is making money - stated this to me twice.

Also Head Office said since this is a USA bulletin it means nothing to them in Canada.

If any once has any expierence in dealing with Toyota Head Office or alternate contact means rather then [email protected] - I emailed them this service bulletin they don;t care becuase it is from the USA, please share them.

Thanks
TGIF
 

·
Registered
Joined
·
350 Posts
This is one of those things that has been happening constantly with my almost new 2012 FJ, and I probably would have eventually noticed it, but after reading about this (in another thread) I notice it all the time. I'm already scheduled for some service in May, I'll call and ask about having them check this out.
 

·
Registered
Joined
·
154 Posts
Discussion Starter #12
I notice this before posting this TSB up, I also asked my girl about it with out showing her and she also confirmed. She said "isn't that normal". 10k comming up so gonna bring this up with out mentioning the TSB.
 

·
Premium Member
Joined
·
214 Posts
My 2011 has been doing this since I got it. It felt like someone hit me the other day when it happened! I'm glad you posted this. I'm heading to the service department next week with TSB in hand. I'll post back what they say.
 

·
Registered
Joined
·
280 Posts
I called the dealership on Friday and told them about the TSB. They had already replicated and documented the clunk when I brought it in for my 10k mile service a few weeks ago. Once they had the TSB, they ordered (supposedly) the new part for me and said they'd give me a call when it came in.

I nearly laughed out loud when the service rep that told me it was "normal" just a few weeks ago told me that he's glad they released this TSB because "it's a problem that Toyota has been having for a while." I'm starting to learn that if the car is still starting/rolling and there's no TSB for the issue then its just "normal".

I'll update when I go to get the new driveshaft assembly installed.
 

·
Registered
Joined
·
2,633 Posts
Mine happens very rarely. Which means the dealer will tell me they can't duplicate and do the repair Im sure..
 

·
Premium Member
Joined
·
1,277 Posts
Mine happens very rarely. Which means the dealer will tell me they can't duplicate and do the repair Im sure..
Drive with them. Turn the AC on. Stop quickly at a stop. After 10 or 20 seconds Very slowly ease of the brake. For my truck this is the perfect combo for a clunk forward.

sent from my Droid....using the paid auto guide app that rarely works properly
 

·
Premium Member
Joined
·
214 Posts
Just talked with my service rep at Performance Toyota in Memphis and they are ordering the part and he is going to call me when its in to do the warranty work. Hopefully this week, I'll get it fixed and test it out.
 
1 - 20 of 428 Posts
Top