Toyota FJ Cruiser Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Yesterday afternoon I was driving to the store from work. I was traveling at about 30 mph approaching a light in the right-hand turn lane. As I depressed the brake pedal, it started pressing back as if the ABS was engaging. Oddly enough, the car I nearly rear-ended was an unmarked police car. In order to stop the my FJ, I had to overcome the resistance and stand on the pedal with all my strength.

After pulling into the store parking lot, I drove around for a couple minutes along the outer edge. I took the FJ up to 25+ mph and slammed on the brakes to try to cause the problem to resurface again (it didn't). I was able to cause the ABS to engage, but it did acted normally. The ABS didnt' engage until the wheels started to lock-up.

There was NO indicator on the dash alerting me to any malfunction. Due to this situation having occurred, I promptly drove to the dealership to have them diagnose the problem. It spent the night at the dealership, and will hopefully get the required attention today. I'll post whatever they find to be the problem.

Anyone ever had or heard of a problem with the ABS system on an '07 FJ having problems? Mine has approx 6500 miles, 6MT, no electronic or electric mods. I've got a truxxx leveling kit installed, and running BFG AT's (stock size). My FJ hasn't been in any crazy off-roading yet either.

TIA!
 

·
Premium Member
Joined
·
3,399 Posts
Yesterday afternoon I was driving to the store from work. I was traveling at about 30 mph approaching a light in the right-hand turn lane. As I depressed the brake pedal, it started pressing back as if the ABS was engaging. Oddly enough, the car I nearly rear-ended was an unmarked police car. In order to stop the my FJ, I had to overcome the resistance and stand on the pedal with all my strength.

After pulling into the store parking lot, I drove around for a couple minutes along the outer edge. I took the FJ up to 25+ mph and slammed on the brakes to try to cause the problem to resurface again (it didn't). I was able to cause the ABS to engage, but it did acted normally. The ABS didnt' engage until the wheels started to lock-up.

There was NO indicator on the dash alerting me to any malfunction. Due to this situation having occurred, I promptly drove to the dealership to have them diagnose the problem. It spent the night at the dealership, and will hopefully get the required attention today. I'll post whatever they find to be the problem.

Anyone ever had or heard of a problem with the ABS system on an '07 FJ having problems? Mine has approx 6500 miles, 6MT, no electronic or electric mods. I've got a truxxx leveling kit installed, and running BFG AT's (stock size). My FJ hasn't been in any crazy off-roading yet either.

TIA!
Your not the only one to have this occur. I have had it happen twice on the same piece of road at the same exact spot. I reduced the pressure of my tires from 50psi(tire sidewall recommendations) to 40psi and it has never happened again. In my case I think my back end got to bouncy and right when I wanted to brake one tire must have been slipping and the computer wanted to correct that wheel first before allow me to fully brake.
I noticed in both of my cases that when I hit the brakes, the pedal felt as though it was pulsing(ABS), but really lightly. This is why I believe the system was trying to correct one tire.

Anyways good luck and let us know your findings.
Hopefully they won't return your FJ with a slip saying "Could not reproduce problem". This is what my slip said after I brought in my FJ to have them check my pulleys. I know they are failing, but I wanted to see if the young mechanics could even tell. They could not. Looks like I'll have to fix em myself
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
THX SwiCago!

I'm reading your thread...wish I'd read it before posting mine. I'm really sorry yours didn't get the attention it deserves. I was reading your account of what occurred, and it felt like I was reading my own thoughts that someone else had written. I feel sooooo much better now!

The tires I'm running, I think, say max pressure 50 psi, I run 40 also, but have been since I put them on this past December.

Thanks again!:cheers:

I'll certainly post what happens w/the dealer.:bigthumb:
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #4 ·
UPDATE!

I picked-up the FJ Thursday afternoon (22 MAY) from the dealership, but not before I showed the service manager RoadKing's and SwiCago's posts (to further drive home the fact this actually happened to me too. The service manager said he'd give the District service manager a call to discuss the problem.

On Friday, about 10 am, I received a call from Sierra Toyota. The service manager received word from Toyota Engineers to go ahead and replace the master cylinder and actuator under warranty. Like RoadKing's experience, he told me they had to order the parts, and would call me when they arrived, but added the parts had to come from Japan so would take a few days.

When the repair/replacement is completed, I'll post up the text from my invoice as RoadKing did. SwiCago (and anyone else whose had this situation occur), I'd press this issue with your service manager to raise it up the chain. This is a SERIOUS safety problem that one wouldn't want to rear it's ugly head at the wrong time...know what I mean? Just my two cents. Toyota obviously knows about this problem, and they'll fix it. It just takes a little nudge w/the mention of the right people.

Thanks to all!

Tom
 

·
Registered
Joined
·
911 Posts
it happened to me yesterday, i was taking an off ramp, prob doing like 30 and it was a right turn, and when i pressed the break i felt the abs pulsing and it felt like i was losing breaking power, i let off the break and pressed again and it stooped fine, it was weird, because i was only doing 30 and it was dry and its the offramp i take to get home so im there all the time and it has never happened before.

I have the Fox 2.0 suspension all around and 35" tires filled at 35psi
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #6 ·
It's a very disconcerting feeling, eh? I tell yah...I was shaking for 30 minutes after it happened to me. It wasn't out of fear from what had just happened, necessarily, but the "what if's" that kept me pinging...

I made a serious impression on the maintenance staff at my dealership. I gave them both barrels of the "what if" scenarios...and how fortunate Toyota has been thus far to not have had something more serious happen yet due to this problem. I love my FJ, but I love my kids, fiance, lives of others and my own far more. Brakes are something every driver has to depend upon.

Do a search...keyword "ABS" the results will yield you volumes of info of this having happened to others.

Get it fixed...better safe than sorry!

:cheers:
 

·
Registered
Joined
·
112 Posts
So is this an 07 problem. I have had less experineces , like an occasional pulsing of the brake, the infamous lurch, but not the lack of braking. I obvious have an 08 thats why I'm asking. Anyone else with input.
 

·
Registered
Joined
·
4 Posts
So is this an 07 problem. I have had less experineces , like an occasional pulsing of the brake, the infamous lurch, but not the lack of braking. I obvious have an 08 thats why I'm asking. Anyone else with input.
I have an 08 purchased in May This happened to me at 20 mph approaching a red light with car in front of me on a dry road. Had to stand on the pedal and almost hit the car in front. The noise from the ABS sounded like the front axel was grinding into metal dust!Took it to dealer and they checked it out and found nothing. Told me there must have been oil or something on the road and the bs kicked in. A slight repeat happened the other day but hardly noticable. Definate issue with the ABS set up! I am not satisfied with that response after reading this post. Was this corrected with new parts?
 

·
Registered
Joined
·
468 Posts
This is a known issue, happened to me as well. YOu have to let go of the brake pedal and pump it again. It happened when on a bumpy patch of road.

And it happens occaionally when I'm on the trail, but going much slower not a problem.
 

·
Registered
Joined
·
1,190 Posts
I tend to have it happen when exiting the freeway on the bumpy off ramps in the almost two years I've owned the truck I've had it happen maybe five times it is a little nerve racking but as stated above I just let up on the brake and reapply. I guess I should have it looked at but I use to get the same problem with my 02 F150 in the same spots on the road.
 

·
Registered
Joined
·
61 Posts
I am having the same problem,, started abruptly about 2 weeks ago.. and the VSC lights come on, the traction control light and the ABS light,,, they go off eventually, then come back on again.... driving me crazy! I have an 07 6MT:flame:
 
1 - 14 of 14 Posts
Top