Toyota FJ Cruiser Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 3 of 3 Posts

·
Registered
Joined
·
594 Posts
Discussion Starter · #1 ·
i bought this android unit (new) from an ebay seller. it was anything but plug n play. got the usual "send a pic of your factory radio". did that and told him year, model, JBL etc., the seller has been great. he helped me figure out they had sent the wrong harness then overnighted the correct one, but i still had to hack part of the first one to get everything working.
except for the GPS. i have no signal at all. i / he thought the antenna might be bad. he sent a new one and i also bought one on amazon. nothing worked. i installed a GPS signal app and it isn't detecting any satellites even with the antenna on the roof. meanwhile the same app on my phone instantly picks up at least 8 inside the car.
should i assume the thing is defective or are there possibly settings that i'm missing? the seller seems to be knowledgeable with the android system but hasn't been able to figure it out.
any advice would be appreciated. the main reason i bought the unit was to eliminate my garmin taking up space and a power outlet.

1165074
 

·
Registered
2008 FJ Cruiser AT
Joined
·
245 Posts
It may sound stupid... But there's the option to disable and enable the GPS / location of the device
Usually in general settings - device settings...
But it depends on your device itself
Sometimes it even "locked" with password to enter these settings...

I had issues with my previous headunit on the SIM/4G usage...needed the factory settings code to enable it

Again, maybe u checked it already... But worth to mention

Good luck and hope you will solve it
 

·
Registered
Joined
·
107 Posts
Drive it around and see if it picks up a signal. I have an Android head unit, and I don't know if it's where I live, but it always takes a few minutes of driving around town in order to get the signal going.
 
1 - 3 of 3 Posts
Top