Toyota FJ Cruiser Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
73 Posts
My spot welds have all separated from the hood and the supports. Anybody have this happen? If so what, if anything, did you do to fix it? I searched but found little on the topic. The picture is not my rig but looks exactly like mine. Doesn't seem to be a big problem, I can see it denting easily though. Thanks.

 

·
Registered
Joined
·
1,932 Posts
That's really strange, I've never seen or heard of anyone having that problem here. Who's truck is the picture of? Is it someone you know? If so, maybe it's the trails your wheeling on & it's twisting the trucks a certain way & stressing the spot welds enough to crack them. Just a theory, I really have no idea...
 

·
Registered
Joined
·
2,698 Posts
Not my rig in the picture, but I have this too. I've thought about getting it welded back, but I'm not sure what that would do to the paint on the other side. Thus far the only thing I've noticed is when driving down the highway, at 60+ the very middle of my hood will "wave" "wobble" "pop in and out" kind of like a flag in the wind, if you will. I'm sure it isn't good, but not much I can do about it at the moment.
 

·
Registered
Joined
·
73 Posts
Discussion Starter #4
I actually found the picture on the forums but not much else about it. I don't know the person. And yes my hood does the same thing, waves and wobbles on the freeway. Weird thing is that the support is not loose or anything, ie when I try to push it back up to the hood it doesn't budge. It doesn't seem possible that they could fit together in the first place, however there is no visible deformity to my hood. Ill post a picture of mine later today.
 

·
Premium Member
Joined
·
1,984 Posts
Euuh if its under warranty, go see a dealer ?
 

·
Registered
Joined
·
297 Posts
My hood is fine but if I had this problem, I think I might decide to try and attach the frame to the hood skin without welding, which would require a paint job and possibly some body filler and some sanding where the welds are. Not to mention labor costs and materials. Then theres also the possibility that the skin will warp as the frame pulls the skin down after it's welded. (which might explain why it separated). But anyway, I think I would try to re-attach the skin using an automotive bonding adhesive such as Surethane (link) or even some quality 35 yr or 50 yr clear silicone. I'd just fill the gap with this stuff and let it dry. This stuff would remain flexible and secure the skin to the frame again. I've used Surethane before and it's pretty tough stuff. I always have silicone in the shop. That stuff is great for all kinds of projects.
 

·
Registered
Joined
·
3,947 Posts

·
Premium Member
Joined
·
3,399 Posts
Actually the hood is not spot welded to the hood frame. It is just glued. Round foamy glue.
It has happened to many folks on this forum. See the link Mikey posted or search for "hood glue".
You'll get some results that don't match, but you should be able to find matchers fairly quick.

One of the first threads on this topic is from back in 2007
 

·
Premium Member
Joined
·
2,797 Posts
This happened to my '07 within six months of purchase. Toyota replaced the hood under warranty and I haven't had an issue since. My '08 has not done this.
 
1 - 9 of 9 Posts
Top