Toyota FJ Cruiser Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Hokay...

Yes. I've searched. Everywhere. Even googled this issue. No dice.

So, around Xmas time, I develop "the chirp". Take it in on warranty (34,500) and get the TSB fix. Long story short, the idiots at the dealership fail to rebuild the tranny properly. I discover 3 bolts are missing/sticking out more than an inch after my drive home...pissed (naturally) I take it back and they "fix" their F-up.

Fast forward to 3 weeks ago...early May...and 40K miles (now post warranty)
I now have a very distinct whine coming from the transmission area. My first thought was a front diff issue, or a wheel bearing perhaps, as the whine is consistent with speed and NOT shifting. After ruling those out, I begin to despise the morons who supposedly put my stuff back together correctly...

More troubleshooting goes on and I discover that
1) The whine gets louder and higher pitched proportional to the vehicle speed
2) Placing tranny in N, or stepping on clutch has ZERO effect on this sound
3) Placing center dif in HL from HH does nothing
4) Placing center dif in N completely does the "trick". In fact, the silence produced is deafening!

I'm pretty mechanically inclined, hence why I discovered the idiots at the stealership jacked up their process. I'm not afraid to get the hands dirty, just lacking the time these days to do so.

I come to you gentlemen (and ladies). Any one have any ideas what might be the cause? Have similar issues?

Thanks in advance!
BD0
 

·
Registered
Joined
·
3,957 Posts
Interesting my FJ with 98K and a manuel is at my mechanics now for it's physical.
This guy has done all my work for the last 5 years and I told him today to replace the fluids in the diffs, check the trani and transfer cuz I'm getting some highway whine. This garage is cool since our family has been doing biz with them for 40 years so I trust them.
So it'll be interesting to see what he reports back on this gear whine issue.
 
  • Like
Reactions: IDFJ

·
Registered
Joined
·
108 Posts
I would try changing the transfer case fluid. I did mine at 57k and it solved problems I was having with noise and a ton of driveline slop.

It could also be the output bearing on the transmission which would explain why it goes away with the TC in neutral.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #4
Thanks for the inputs...

Yeah, hoping it's not the bearing, that thing is brand new! Of course, I cannot speak for the quality of work.

Will be trying new fluid this weekend...was my first maintenance action.

I'll post up with results
 

·
Registered
2008 FJ Cruiser 6MT Sunfusion
Joined
·
244 Posts
If the dealer did the clutch chirp TSB that was issued in 12/2010, I would not think any tranny/transfer case disassembly would be required. My dealer removed it as an entire unit, replaced the slave cyl,bearing and fork pivot and slapped it back together. I will have to say that I am at 37000 mi and have more center driveline whine than I would like for this few miles. I am getting ready to change the tranny and transfer case lube tomorrow and I will report back. You have 5/60 on the drivetrain warranty by the way, not 3/36

Bibb in San Antonio
 

·
Registered
Joined
·
255 Posts
I'm right at 46k on mine; had a new TO bearing around 32k, took it in ~43k for transmission whine. The regional rep happened to be there as well, after a short drive they came back with it being "normal" gear float whine. Mine only whines when the gears are floating, with no load (acceleration/deceleration), I think it's quiet in neutral as well.

My diffs are running Castrol synthetic, need to change out the transmission/transfer case to see if that helps any with the whine. Be interested to hear if others have/had this problem as well and what helped.
 

·
Registered
Joined
·
108 Posts
Well, after a weekend of hard wheelin mine has come back a little bit. I think mine may be a little deeper than just a fluid change. Probably have some wear on the gears causing the play and the noise. I imagine this is due to not changing the fluid for 58k miles. I think I'll just have to live with it or wait until it breaks. Mine has the noise under load, not in "float".
 

·
Registered
Joined
·
255 Posts
Bump. Any updates on the whine noise? @abophx or @Birddog0
 

·
Premium Member
Joined
·
7,676 Posts
I've seen this covered in the past...maybe refine your search to transfer case whine?
 

·
Registered
Joined
·
108 Posts
Living with mine at the moment, still drives okay but slop is pretty bad and gets worse in the heat. I'm thinking it might be a roasted bearing in the t case.
 
1 - 10 of 10 Posts
Top