Toyota FJ Cruiser Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,698 Posts
Discussion Starter #1
So I've had this happen to me a couple of times now. I will pull it from park down to drive, and the fj will do nothing for a second or two, and then kick into drive. I've had it happen as well backing out of a parking spot, and when I pull it down from reverse to drive it takes it a second to catch up. Now when I say nothing happens, it's like the FJ is in neutral, literally nothing happens. I notice it because I'll pull it down to drive, and press the gas, my RPM's will rise but I won't move then suddenly I will. Almost like dropping the clutch in a manual. Any thoughts on that it could be?

I'm under warranty still so I know I can take it in, but I always prefer to go in and say, "this is what's happening, I'm thinking it is the bla bla bla." I did get a new transmission put in... I think it was march? My torque converter went out and they replaced the whole transmission under warranty.
 

·
Registered
Joined
·
514 Posts
Mine did that yesterday, thought i was in neutral then she went... hasn't happened again but its got me thinkin....

scotty
 

·
Registered
Joined
·
483 Posts
its the sluggish gearbox mine does the same but i have had tranny problems in the past....ohh but thats normal(toyota dealer****
 

·
Registered
Joined
·
5,495 Posts
It sounds like it is low on fluid? It doesn't take much, a half to a quart low and it will cause those symptoms. Take it in if your under warranty. :cheers:
 
1 - 4 of 4 Posts
Top