Toyota FJ Cruiser Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello Everyone,

I am the proud owner of an '08 FJ Cruiser who loves my FJ for its reliability and awesome off-road capabilities for the trails here in Colorado. The other day, I went to my favorite back-country shooting range that requires 4wd, and a high clearance vehicle. The road leading back to the range is rough, and had some pretty deep washouts and some intense washboards to shake things up along the way.

That being said, I had an issue with my FJ come up the day after my small adventure, and need some help to find the fix. Since my trip, my battery ran dead twice after I left it in the parking lot of my job. Each time, it sat for about 10 hours before I realized the one-year-old battery was dead and I had to jump it. At the same time, my key fob stopped working. I mentally ruled that out and blamed it on a dead battery in the fob. Following, I had my car battery tested, and the battery tested strong after it was charged ruling the battery out as the issue.

After having the battery tested, I noticed two things. One, my lights were not shutting off at all, even with the key off and pulled out. I let them sit for 10 minutes to see if they would go off on a timer, played with my light switch, turning them off then on, pulled my emergency brake and dropped it a few times (noting that the FJ's lights will stay off after a start-up until the e-brake is dropped), and could not get them turned off at all. I ended up pulling my fuses for the low beams in order to get them turned off to prevent them from draining my battery. The second issue I noticed was this: after getting back into my FJ to play with my light switch, I noticed that my blower motor was still running, and that the gear-select light in my dashboard remained lit, even with the key removed from the ignition. To solve this issue, I obviously just turned my blower and AC off.

By pulling my fuses, and by ensuring that my blower motor is off when I park the FJ, I am able to keep my battery with enough charge to start my engine and to have everything else function normally when I come back to it. Initially, I blamed my ignition switch, and simply figured that it was not registering the "off" position. I ordered a new ignition starter switch off of Amazon and replaced it myself today. Unfortunately, it did nothing for me, and I am still having the same issue.

I am not a mechanic, but have avoided a mechanic for about a decade now by being savvy enough to take care of my own issues. But now, I am having an issue that is beyond what I am able to solve by myself. I searched the forums and the internet today for similar issues, but none that I could find were similar enough to mine to help me out.

My ask is this: have any of you had an issue like mine? Also, do any of you have any solutions or ideas for solutions that may keep me from having to go to spend my hard earned cash at a dealership or mechanic for diagnostics?

For those of you wondering, this is the switch that I installed today: https://www.amazon.com/gp/product/B002E571U6/ref=oh_aui_detailpage_o00_s01?ie=UTF8&psc=1
 

·
Premium Member
Joined
·
4,354 Posts
No ideas but if you want to tackle this yourself your going to need a multi meter and a set of FJ electrical prints

Do you know where your relays are under the hood?
Might try pulling them one at a time and see if you can make your problem go away
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I appreciate both of your input.

So today is another issue. I went out to start it as I normally do, and there was no electrical power in it whatsoever. I hooked up my jump box and waited for it to turn green to indicate that it was ready to start, and when I went to start it, I got a click, then again lost ALL power in the FJ. There was not even enough for me to lock the doors with the switch. I tried this again, and got the same result.

I thought to myself that this MUST be the starter solenoid because of the way I have been torturing it with low battery power. I replaced it, and with little surprise, my FJ is still lifeless.. Sort of.

So I started playing with relays and found one labeled "STA" I pulled it, then plugged it back in, then did the same old go-around with my jump box.. Viola! I got it to start.. But only to die three seconds later after watching my lights fade. It seemed like my FJ was short of either power or air, as the engine ran for a brief moment but was not sustained..

I have called three dealerships and a couple of different specialized mechanics, and have gotten no help. They all claim that they have never heard of an issue like this before.

Any thoughts?
 

·
Premium Member
Joined
·
4,354 Posts
Electrical gremlins are not an easy thing to fix
Sometimes it’s as easy as a simple fuse, relay, or connection
Sometimes it takes a while to find

One good thing about yours it is not intermittent, it’s dead and getting worse
Easier to find if you have a understanding of some of the FJs electrical circuits

My suggestion is to have someone with electrical knowledge help you
We can’t help without details of what circuits have power and a ground and what don’t

Yes I have seen crazy stuff like this all the time but not on a FJ but on the equipment that makes and sends power to your house
Sometimes it takes five minutes to fix and sometimes five days
 

·
Mean Time Moderator
Joined
·
5,669 Posts
Agree with @Bar3K, electrical faults are an nightmare and will be very expensive in a mechanic’s time to find and fix so if you can at least make a start it will save you money.

My first thought is mice.... any chance they've been munching their way through looms somewhere?

After that it is a case of going through everything bit by bit. If it all works OK when it is started up maybe a quick solution to keep,you on the road whilst you hunt down the causes would be to fit a quick disconnect on the battery to allow you to leave it?

Good luck
 
1 - 7 of 7 Posts
Top