Toyota FJ Cruiser Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Hello,

I've just recently hit about 113k miles on my FJ (Huzzah!) :grin Thankfully no major problems and am very happy with my rig.

However I started noticing around 100k miles a faint squeaky metal noise that sounds like it is coming from my front left wheel. :crying

I noticed that it only occurs while the wheel is in motion and I am driving, not when I am stopped. Also I noticed that it occurs even if applying the brakes. It is the first time I am actually stumped and cannot tell what the noise is?? I am assuming it is something to do with my front left wheel or front left suspension, and also it took me a while to notice because if I am driving alongside a tall wall it makes it very noticeable as the noise bounces off the wall and right to the driver side window.

It sounds just like a faint metal squeaky kind of noise, it almost sounds like a spindle or something kind of like a thing metal barely touching something while it's moving but choppy and inconsistent. I am not sure if it may be suspension related or may be an issue with my wheel?

It's been making me go crazy wondering what the heck it is. Any ideas on how to narrow down the cause are greatly appreciated!

Thanks!
 

·
Premium Member
Joined
·
14 Posts
If you have skid plates pull them off and clean every thing up and reinstall. Had this happen to me, thought it was the lower control arms, but no it was the skid plate.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #4
So I removed the skid and honestly I can kind of tell from the noise it's not the skid plate although I took it off just in case. I used to have skid plate squeaks so I know the type of noise that makes. It's more obvious with the skids. This one sounds like it's specifically coming from my suspension but it's really faint, it almost sounds like its coming from the tire. It has been happening the past about 10k - 15k miles now.

I also checked the top shock mount bolts on both sides and honestly everything looked tightened down to me. I noticed over small speed bumps it definitely is distinct and noticeable. It almost sounds like a tiny screw is sort of loose or something and intermittently squeaking. It never goes away although it has gotten a little bit worse over the past year.

Is there anything else you guys can think of that can be causing the noise??
 

·
Registered
Joined
·
420 Posts
My sway bar links when worn out make noise, more like a popping noise that a squeak though. Recently my UCA ball joint was going bad and it would squeak when going over bumps or applying the brakes. I would check those two first, otherwise it could be the wheel bearing or possibly the lower ball joint. If you jack the wheel off the ground and "pull" the tire back and forth at 6 and 12 o'clock if it rocks it could indicate an upper/lower ball joint going bad, or a bad bearing. If you drive for a fair distance put your hand on the wheel and see if its hot, that will tell you if the bearing is going bad also.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #6
Thank you for the advice. I am definitely going to be taking a closer look at literally everything under my car to see if I can find the culprit. If not I fear I may have to take it into a shop to take a look at and hopefully figure it out. I already took it to one shop but they didnt really care and never found the issue.

I'll post my findings as soon as I figure out what's going on. Thanks for all the comments and suggestions I'm going to be trying everything. :grin
 
1 - 7 of 7 Posts
Top