Toyota FJ Cruiser Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
Hello All,

I have done a lot of google searches, forum searches etc. and have come up empty handed for the most part.
I have a 2010 TT with auto trans. My problem is a bit hard to explain which in turn makes it hard to search accurately.

But here we go...
When taking off lightly (talking a 84yr old grandma leaving a stop sign on Sunday) from a dead stop when the engine gets up to speed and shifts into 2nd it acts like I totally let off the throttle and shifts into 3rd quickly and accelerates slowly for a few seconds.
Now, if I were to give it around 30-50% throttle from a dead stop, or even floor it, it shifts as it should through the gears; no lag/bog down/ resistance (not sure the exact word to best describe this).
I have no CEL lights and has done it since I bought it. I am planning to perform the fluid exchange that many have done on here and see if that helps. But it doesn't feel like a mechanical issue.

Rig was 100% stock when I purchased it.
Currently Mods:
140k miles
4.88 gears
35s
URD/Whipple Supercharger


Any information would be greatly appreciated.

Thanks in advance! :cheers:
 

·
Premium Member
Joined
·
2,668 Posts
I'm definitely NOT the expert on engine and trans matters.

The FJ shifted differently before the MODs? Right after one particular MOD?

At the light throttle take off, what RPM does it shift from 1>2 and 2>3?

Light throttle, level ground, sounds kind of like mine shifts. The 1>2 and 2>3 are pretty quick.

Never got to 35's. I know my 33's added a bunch of weight. Plus you have the new gears and SC. Big changes.

It will be interesting to see what comes up. Good Luck.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
I'm definitely NOT the expert on engine and trans matters.



The FJ shifted differently before the MODs? Right after one particular MOD?



At the light throttle take off, what RPM does it shift from 1>2 and 2>3?



Light throttle, level ground, sounds kind of like mine shifts. The 1>2 and 2>3 are pretty quick.



Never got to 35's. I know my 33's added a bunch of weight. Plus you have the new gears and SC. Big changes.



It will be interesting to see what comes up. Good Luck.
Yes it did this prior to changes. I'll try and take a video of it today


Sent from my SM-N960U using Tapatalk
 

·
Premium Member
Joined
·
2,668 Posts
Hard to tell for sure but it acts just like mine does at light throttle. Mine shifts pretty quick at light throttle. Maybe someone else can help out?
 

·
Registered
Joined
·
48 Posts
Discussion Starter #6
Hard to tell for sure but it acts just like mine does at light throttle. Mine shifts pretty quick at light throttle. Maybe someone else can help out?
Exactly. It shifts into 2nd for just a second and then right into 3rd. Which causes the quick rpm drop.

Sent from my SM-N960U using Tapatalk
 
1 - 6 of 6 Posts
Top