Toyota FJ Cruiser Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter #1
Ok so i dont know where exactly to post this but, is it me or does anyone else have the same problem with the fj forum loading slow? i run on a cable modem, and at work a t1 connection every other forum flys compared to this one well toyota nation is turtle slow, is it because of the ads? does the premium membership load any faster? i think this is a great forum but really it takes forever to load a page even just to jump from thread to thread its kinda turtle slow. maybe its the coding used for the forum? maybe im just use to thing being instant who knows :(:thinkerg::boohoo::rawr:
 

·
Texican
Joined
·
8,570 Posts
The Intellitxt ad server was giving us some problems about a month ago. Overall Internet Traffic looks good right now, what browser are you running? There are some good recommendations in THIS thread like THIS post.

I've said it before and I'll say it again:
I believe the majority of the slowness can be attributed to:
1. Computers bogged down by ads (can be remedied by all for free)
2. Local or regional network congestion and not a wide spread issue
I hope these things help, let us know if it continues to give you trouble. :bigthumb:
 

·
Premium Member
Joined
·
226 Posts
I suspect it is the ads. Before becoming a paying member, the pages loaded miserably slow. Now that I am a paying member, the pages load quickly for me.
 

·
Premium Member
Joined
·
13,453 Posts
No problems here, everything is ship shape and bristol fashion.
 

·
Registered
Joined
·
290 Posts
Like everyone said, its the ads that make it slow... My pages load pretty slow too. I guess that;s a perk for becoming a paying member? Good to know!!
 

·
Registered
Joined
·
147 Posts
Discussion Starter #11
Re: Seriously, this site gets slower by the month regardless of what computer I use.
It has nothing to do with being a Mac or not. It works just as slow on my iPad, iTouch and Droid.

The site is just sloooow compared to what it used to be and as a result, I do not come here and read like I used to and it sucks. I used to look forward to going through everyones build up threads but I can barely handle going through 2 or 3 threads a sitting now.

I work in IT and I also work as an admin for another site where we use vBulletin as our forum. There are a bunch of tweaks that can be done to help speed. Obviously all the adds don't help but there aren't too many. It has nothing to do with my computers. I have a pretty new XP and Win7 machine and all I ever use is Chrome. My older pcs a year or 2 ago ran this site just fine. Now this is easily the slowest forum I visit.

Sorry to stir up the pot, admins. I just miss coming to this site.
It would be a shame if nothing is done about it.

quoted that from one of the threads from the 2nd post, i myself use various machines, droids etc, i use chrome, firefox, safari, opera, dophin borwser and they all crawl when it comes to this site, i have ad-blocker, JS blocker, everything streamlined to make my surfing as fast as possible but when i visit this forum its slower then a hoveround on the interstate!

this place has a lot of great info but getting to it is yea well you know :(
 

·
Registered
Joined
·
44 Posts
So let me get this straight....If I become a paying member the pages will load fast??? Because my load rate is extremely Painfull.
 

·
Texican
Joined
·
8,570 Posts
firefox with adblocker worked great, but still has a pretty serious stall right when you go to load a page, respond to a thread or otherwise.

I think the problem is content more than the server... Too much animation, and the ads appear to be really slowing things down if adblock has such an insane result.

My adblock is still learning to block all the different ads. I guess with the free version you have to load it manually for the filters.

Appreciate the effort mods... But i think it is content. I am a member of several vbb boards and this is the slowest loading by a ton. Probably no exaggeration 10x plus slower.
..
in adblock you need to subscribe to a list, i use "easy list". Once you subscribe it auto-updates approximately every 5 days. It should be an instant improvement. I don't control any of the content but your comments are heard and taken into consideration.

Btw, i'm browsing the full site and posting on my cell phone from a resturant and the speed that the pages load (which is actually pretty quick) isn't reducing the quality of the members or the value of the information found here. :)
..
holy crap!!!! That did it. In that one subscription it essentially eliminated all of the stuff cycling in the lower left corner.

I wonder when advertisers are going to get it through their heads, and site owners too for that matter that invasive ads will decrease traffic overall, and now we don't see them at all.

I am positive that advertisers don't want us running adblocker, but they have done it to themselves, and now it is a serious shot in their own foot. I believe i am done seeing ads on this site now.

Bummer for the advertisers, but great for me. The site is back to "normal".
 

·
Premium Member
Joined
·
7,729 Posts
if you are using firefox browser, get the plugin ad block plus and download the recommended list. Ad's are gone and speed is back to normal.
 

·
Registered
Joined
·
207 Posts
i agree...i am a new member here. i love the content of this forum but my god it is slow. i was on tacoma world and it runs 10x faster then this forum idk if it is the server or what but it should be fixed its terribly slow.
 

·
Registered
Joined
·
545 Posts
I've complained about this for months - this forum is miserably s-l-o-w....
 
1 - 20 of 23 Posts
Top