Toyota FJ Cruiser Forum banner

21 - 39 of 39 Posts

·
Registered
Joined
·
619 Posts
My buddies does the same thing- until you push in the volume knob once - then the volume controld begin to work- otherwise it is the same- you have to use the steering wheel controls. FYI
 

·
Registered
Joined
·
35 Posts
Have you had it where the dc's won't load? My new one is on order but meanwhile I can't listen to CD's. Luckily the nano fits in the center console.
 

·
Registered
Joined
·
8,951 Posts
Mine has also since stopped reading my MP3's... I hope the new improved version is better !!! (since the fixed the XM Sat radio Issue)... Naaaa... But I can Always Hope Ehhyy !!!
 

·
Registered
Joined
·
227 Posts
I am having the same problems! Often, when I start the vehicle it plays in FM mode, but the screen is blank and no backlighting either. Then once I smash the power button 3-4 times I can finally get it to turn off and back on and everything seems ok...but it's not. I then also get strange extended characters like "@%#°" on the display for the station text. Very weird! Also, when I try to change stations in the memory, the buttons require multiple presses to respond. Often it will switch to the selected memory setting, but not display the switch on the lcd. It continues showing the old station until I press the new station memory button 2-3 more times!!! This is nuts!! It's going in tomorrow for a check. This should not be occuring!! :mofo:

From what I have read on here, the whole "FJammer" system appears to be a POS, or they had a lot of reject systems that failed to be rejected to make initial product runs!!! :flame:
 

·
Registered
Joined
·
459 Posts
My volume control knob was not functioning either - had to wiggle it to make it work. Only happened once though so far. I have tried to replicate it, without success.
 

·
Banned
Joined
·
505 Posts
Unsolicited advice from a veteran of the last XM radio TB bulletin....

You all need to actually make certain that this is actually a problem and that your sound or quality issue is indeed "poor".

All judgements as to the above will be made at the discretion of your local technician absent any unit I.D.'s released by Toyota to simply identify the radios affected....:flame:

Good luck. :) (could this be why many of my fellow Michiganders scoff at my 'un-holy' switch from the Big 3 to Foreign Junk?...lol)
 

·
Registered
Joined
·
763 Posts
CactusJK said:
Recently I can't get my Nano to work using the AUX jack. It worked a few weeks back and then I did't use it for a while. Now all I hear is a humming. Any suggestions?
take it into the dealer but eventually get a new stereo system with an ipod adapter:)
 

·
Registered
Joined
·
227 Posts
Newsflash!!!

I had my front body-mounts trimmed and of course the battery was disconnected during the process. Well, my FJammer is acting nice now! Weird!! It's problems may have been some data bug of sorts. Anyway, no probs now!! Everyone, try disconnecting and reconnecting your battery to fix any of the oddities I mentioned I was experiencing!!

Note: You will lose the following by disconnecting your battery:
*All Radio Presets and Screen Color Assignments
*Trip Odometer resets
*Seatbelt beeping will reset (if you overrode it)
*Of course some of your ECU learning will be reset as will all cars

I have had no problems at all since Friday when I got my mounts trimmed. I'll keep you guys posted if the issues return!

Also, I felt like I had some mechanical issues with buttons not responding prior to this, but it appears to have been a software lag or error!!

:bump:
 

·
Registered
Joined
·
1,133 Posts
Today my FJammer decided to stop working without warning. Radio, Ipod/Aux, Satellite, CD....everything. The display still functioned and you could jump between all the settings and different stations, but no sound even with changing the volume and turning the unit on/off. We got home, we turned the ignition off and back on, and everything now works fine.

Hopefully this is a one-time glitch and not a sign of things to come. This is also the "new" FJammer which replaced the old one with crappy XM reception.

Reminds me of the scene in "The Jerk"......"You shouldn't name that dog Hero....You should name him Shathead!"

This radio is a piece of shat.
 

·
Registered
Joined
·
282 Posts
Same thing happens to mine occasionally when I first start it up in the morning. The display is blank and not lit up at the same time that this happens, pressing in the volume knob to turn it off and then back on corrects it. Also after I drive away in the morning with the radio turned off the fjammer display will light up like it it turning on and then go dark again.:bananahump-slvrathl
 

·
Registered
Joined
·
289 Posts
Discussion Starter #32 (Edited)
I had my head unit replaced and that fixed the issue of the volume knob not working. Take it to the dealership and let them know there is a problem, that is your best bet on getting it fixed. I had to go back a few times as it didn't misbehave on cue, but I eventually got a new unit.
 

·
Registered
Joined
·
94 Posts
I get the volume control issue along with the backlight coming on and off. It's happened 4-5 times already. Turning the head unit power on and off works (for the most part) although once I didn't and I had to actually turn the car off and on.
Gonna call the dealer and get the unit swapped out.
I'm sure there will be reacall on them soon.....
 

·
Registered
Joined
·
34 Posts
For the record I entered a post several months ago relative to the lights on the buttons on my radio occassionally flashing on and off. The radio was not even turned on. Wiggling the power knob usually cleared it up. Lately, the problem has gone away. My dealer volunteered to replace the radio next time I was in for service. Their telephone diagnosis was that the problem was internal to the radio and not a loose wire running to the radio. I will post a resolution after I go in for service.
 

·
Registered
Joined
·
225 Posts
F J-LO said:
Have you had it where the dc's won't load? My new one is on order but meanwhile I can't listen to CD's. Luckily the nano fits in the center console.

Yes. Any CD track, it just stops and then starts again, sometimes it takes a few seconds sometimes a minute or so... I thought it was a motion sensor tripping when hitting a bump but, it is probably derived from the same problem the volume knob and whatever it controls.... and it is starting to get tiresome.
 

·
Registered
Joined
·
50 Posts
And I thought it was just my radio...........same problem, volume doesn't work,display randomly changes colors, radio turns on / off. I just press in the volume knob (on/off) and all is well. It happens pretty much daily, but not worth the time to take to the dealer for a radio. I'll just wait till it goes completely and go aftermarket. Guess I'll lose the use my steering wheel controls that I never use anyway!
 

·
Registered
Joined
·
8,951 Posts
My Fjammer is about done again, it now turns
on, well plays music when it is off, with no
lights/screen being on, and also will turn off
while the lights/screen is on... I just need it
to do that whil I am at the dealer now... Then
I will be selling a BRAND new Fjammer, and
upgrading to an aftermarket I guess, it suks,
since I do klie the thing, and would rather
keep it, but with the warrenty winding down,
it would just be a waste if this keeps happening...
 

·
Registered
Joined
·
289 Posts
Discussion Starter #38
Unrelated other than I started the initial post. About a year ago my second FJammer ate a CD. It crunched the edge up a bit and wouldn't give me the CD. I eventually got it out and of course the dealership wouldn't do anything without seeing it happen.

I gave up trying to recreate the issue and let the FJammer continue to work, until a few months ago where it wouldn't load CDs. It showed Err 3 I think. They saw that, checked to see if my kids jammed pennies or crayons in it and replaced the FJammer again. I am on my third FJammer and hope this one lasts as my warranty runs out real soon.
 

·
Registered
Joined
·
8,951 Posts
Sell it on Here or Ebay, and get an Aftermarket
one while the NEW one is in NEW condition...
IMO anyway... I luv the Jammer, but when mine
gets changed out the next time, I will be seeking
a new head unit...

LOLOL... As my last post stated... I very set about it I guess... LOL...
 
21 - 39 of 39 Posts
Top