Toyota FJ Cruiser Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
464 Posts
Discussion Starter · #1 ·
It appears my FJammer does not like being in a hot car. I have seen this a couple of times. After the truck has sitting in the heat, I start up the FJ and the FJammer LCD does not show anything and I have no control of it. It is playing. Anybody seen this?
 

·
Registered
Joined
·
134 Posts
I'm currently experiencing the same symptoms in my 07 model...
 

·
Premium Member
Joined
·
2,663 Posts
I just had to have my FJammer head swapped out for a new one. I've got 6 CD's stuck in it. It wouldn't discharge them. Radio was also acting strangely before that happenend. I think they built an offroad rig with a radio that doesn't like the bumps!
 

·
Registered
Joined
·
2 Posts
Mine is doing the same thing. It started showing weird characters on the display and I thought it was cold weather. Now I have no display at all and the dealer is giving me crap because I have 36,880 miles on it - 880 miles over the warranty.
 

·
Registered
Joined
·
26 Posts
Mine was having a similar problem that occurred only in high temperatures. After leaving my car in the parking lot all day in 105 degree weather, I'd get in to go home and the radio display would turn itself off and on, display odd characters, and be sensitive to touch (backlight on the radio would go on and off if you touched the radio)...oddly enough, after driving a bit with the AC on, it would stop. It never happened when it was cold, either.

I had the FJ in for the 5,000 mile checkup, and I mentioned it to my service rep. He told me that he's seen stuff like this with the radios, and thinks they got a bad batch of factory radios, but that the service stock had all been reworked to correct it...said that every time it had happened, he'd replaced the radio and never had a complaint since. He told me to just pick a time when I wanted to replace it, and he would.

I left the car with them that morning for the 5,000 mile service, and came back that afternoon to pick up the car. Sure enough, when I got in it was manifesting the behavior again. I had him come out and look at it, and he wrote up a replacement. I had that put in yesterday, and when I got in the car today (after another hundred degree scorcher) the radio was just fine!

They wrote up the repair ticket as "open circuit / shorting issue" on the radio, and it was a warranty replacement.

Edit: It's still been fine for the past two weeks! Replacing it with a service stock radio well and truly fixed it.

Edit: It's now February 2010 (5 months later), and since it's been replaced the radio has never once exhibited this behavior again, even though there were many 100 degree days afterwards. The initial factory radios apparently *did* have some issues.
 

·
Registered
Joined
·
37 Posts
Same problem here!!! but I'm out of warranty so I dont think they will do anything for me. I will use it till it stops working then put in one of the sweet new pioneer touch screens
 

·
Registered
Joined
·
5 Posts
I have the same problem on my used '07. But the weather has been mild. The screen of the radio freaks out and acts like it is resetting itself over and over. Occasionally I see strange characters. I only use iPod input on it through the line jack, so I can still hear the music, but I guess I will take advantage of the extended warranty I paid for at Toyota and have it replaced!
I'm mostly writing this up to add keywords to this thread so that others, like me, will be able to find this thread and know they are not alone. Thanks for sharing your experiences -- it helped me know this is a common problem.
 

·
Registered
Joined
·
143 Posts
My 2008 model has the same problem. Since I am beyond the mileage limit for warranty work, I will live with it until it fails completely. At that point I will either buy a replacement from someone upgrading their factory unit or go with a nice aftermarket unit.
 
1 - 13 of 13 Posts
Top