Toyota FJ Cruiser Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,476 Posts
Discussion Starter #1
Is it me ? I find that the last few weeks the response time of this forum website has slowed down by a lot even at times when only 30 peoples are online....I have highspeed DSL at my house and nothing has changed at my end. It seems to me that the site was much faster in the past....

Don't mean to complain just an observation at my end.....
 

·
Premium Member
Joined
·
3,211 Posts
Is it me ? I find that the last few weeks the response time of this forum website has slowed down by a lot even at times when only 30 peoples are online....I have highspeed DSL at my house and nothing has changed at my end. It seems to me that the site was much faster in the past....

Don't mean to complain just an observation at my end.....
yeah I've noticed it too....but it's not been bad enough that it's a PITA yet lol
 

·
Registered
Joined
·
1,476 Posts
Discussion Starter #3
Not only it is slow and now we have the Ebay ad on the right column squeezing the mainbody into a cramped format. I know you all need sponsors to pay for the maintenance of the website...But I think there is advertising overload....
 

·
Banned
Joined
·
1,265 Posts
Not only it is slow and now we have the Ebay ad on the right column squeezing the mainbody into a cramped format. I know you all need sponsors to pay for the maintenance of the website...But I think there is advertising overload....
HARUMPH!!! HARUMPH!!!


(Thats Mel Brooks for i agree!)


Give the governor a harumph!
 

·
Banned
Joined
·
2,637 Posts
Same problem here although it seems better this afternoon. It was a real pain this morning though, I thought I was back in the old dial up days.
 
1 - 5 of 5 Posts
Top