Toyota FJ Cruiser Forum banner

101 - 120 of 120 Posts

·
Registered
Joined
·
42 Posts
So I attempted to repair my add today but when I dropped the unit from the fj and took it apart the connections were solid and grease was still soft. I connected the entire assembly to the electrical harness and the fork did not move when shifting between 4hi, 2 hi and 4 lo with the engine running. I then took the electrical section off and plugged it in by itself and got no movement when switching between 2 hi, 4 hi and 4 lo. Do I just need to replace the actuator at this point or could there be an issue I'm overlooking?
 

·
Premium Member
Joined
·
6,489 Posts
So I attempted to repair my add today but when I dropped the unit from the fj and took it apart the connections were solid and grease was still soft. I connected the entire assembly to the electrical harness and the fork did not move when shifting between 4hi, 2 hi and 4 lo with the engine running. I then took the electrical section off and plugged it in by itself and got no movement when switching between 2 hi, 4 hi and 4 lo. Do I just need to replace the actuator at this point or could there be an issue I'm overlooking?
Have you checked for voltage to the unit when it's supposed to be engaged?

DEWFPO
 

·
Registered
Joined
·
42 Posts
How would I go about doing this? Multimeter on the electrical connector from the chassis? I've already sealed the unit back up and filled with fluid as I have to drive it monday and would hate to have to drop it again tomorrow. I have a warranty on it for any lubed or oiled parts but don't think it will cover this as nit appears to be electrical in nature.
 

·
Registered
Joined
·
204 Posts
check the ADD motor leads for conductivity (lower two pins of connector on ADD) with the mulitmeter. Refer to thread "Problem with front Diff engaging after regearing" link
 

·
Registered
Joined
·
42 Posts
Thanks.
, I found the thread (link is broken) and will try this next weekend
If power isn't getting to the actuator that would indicate a switch is busted or a wiring problem, correct?
 

·
Premium Member
Joined
·
6,489 Posts
Thanks.
, I found the thread (link is broken) and will try this next weekend
If power isn't getting to the actuator that would indicate a switch is busted or a wiring problem, correct?
If power isn't getting to the actuator then you always check the easiest things first: Power supply, fuse, switch, then wiring /connectors. Sometimes connectors can get loose or corroded from off-roading or driving thru deep water.

If you have power to the ADD and it's not working, you have your answer there.

DEWFPO
 

·
Registered
Joined
·
42 Posts
That should have been an obvious solution but it never occurred to me. Thanks very much for pointing that out. Will report back later.
 

·
Registered
Joined
·
42 Posts
So after changing the diff fluid and putting it all back together the 4wd was still not working. Drove 4 hours yesterday and try 4wd for the hell of it...... and what do you know, it works flawlessly. Pretty awesome surprise when the green indicator lit up
 

·
Registered
Joined
·
42 Posts
Well hopefully this took care of it. I'm gonna swap fluids tomorrow for some nicer stuff (used cheap autozone brand last time as I planned to have to pull it again) and hope this is solved.
 

·
Registered
Joined
·
2 Posts
Hello. I realize this is an old post, but I just removed the cover from the actuator on my FJ and I was wondering if the top gear position matters upon reassembly. Specifically, does it matter if the top gear is rotated in any particular orientation with the fork in the "disengaged" position. I ask because I did not pay attention to the orientation when I took the cover off and the top gear fell out. It goes back on easy enough, but there is no particular notch, mark, or other reference for reinserting it.

Thanks much.
Hi Winston. I know this as an old post of yours but i notice that no one replied to your question about the position of the Top gear that fell out when you took the cover off your ADD. I had the same problem and was wandering if you'd sorted it out. My concern is making sure that the electrical connectors under the cover correctly pick up the position of the gear and hence the fork , ie limit switches etc. otherwise I'm going to get warning lights aren't I??
 

·
Registered
Joined
·
2 Posts
Fellas, a question for those that have opened up there ADD actuator and reassembled it. The position of the top gear which has electrical connectors on it and needs to make contact with the connectors on the inside of the cover once assembled.Does the position of that gear matter?. I would tend to think it does as it sends positional information of the fork back to the ecu doesn't it. If it isn't positioned correctly won't that trigger warning lights. ?? I'd appreciate it if someone can answer that for me. Or am I overthinking this???? Peter
 

·
Registered
Joined
·
42 Posts
When I had mine out it was kind of intuitive on how to replace the gear. Just mess with it a little but and you will see what I mean. It only really fits one way that allows the other gears to work properly.
 

·
Registered
Joined
·
1 Posts
The ADD needs to reprogram?? Because I replace one in my fj and the lights not turn when activate the 4x4, in normal mode the icon four wheel drive green is blinking.
 

·
Registered
Joined
·
83 Posts
Well it seems I acquired and FJ that has an issue with the 4WD engaging...I swear it worked or I thought it worked when I test drove it. I'll check the Transfer Case indicator switches, but I'm thinking it's the ADD...

Oh well, I was going to drain and fill the front and rear diff anyways...why not spend another $400 on this while I'm at it...ugh.

Any tips or tricks I should know about?

I want to check power supply of the wiring coming into the ADD, but what pins do I hook my meter up to and am I checking for Ohms or something else? (I'm not very good with the electronic side of things, but mechanical I'm good to go).


PS Found this link to a TSB that has an updated part number http://www.autoserviceprofessional.com/article/94790/funky-toyota-4wd

The new Part number seems to be 41400-35032 However when searching around for the ADD it seems there's several out there that will work. List of PN's for ADD that seem to be compatible with an FJ are; 41400-35033, 41400-35034 and 41400-35032
 

·
Registered
Joined
·
33 Posts
Thanks for the write up on the front diff actuator.
I have a 2010 FJC, 5 speed auto, front ARB locker, 112,600 miles,lifted, etc.
I have had no problems shifting in or out of 4H or 4L until now. Now there is lag time --the green 4x4 lite doesn't come on of go off immediately and sometimes there is loud CLUNK when the lite finally goes off. Dealer says it is probably the ADD actuator but doesn't know what the CLUNK is. Of course I it won't make the noise when a tech is in the truck. Happens when it is below freezing-mostly.
Question: Has any one else experienced this noise when the actuator starts to fail? Could there be something else going on?
 

·
Premium Member
Joined
·
660 Posts
Hopefully this is not something very many people will ever need to do, but since I had to replace mine I thought I might as well document the process just in case anyone else ever does need it. Even if you are not replacing your ADD actuator, perhaps the photos will take some of the mystery out of it for you and you will understand how your truck works a little better.

First off, an explanation of how the front differential on our IFS trucks work:
The front diff does not have a traditional "pumpkin" like the rear diff and trucks with solid front axles. Instead, the front diff on the FJC is a clamshell type, meaning that the carrier housing opens side-to-side instead of from the front like a traditional pumpkin. This saves space and weight, at the cost of being a little less sturdy than a traditional pumpkin. The extra space is important because the extra CV joints and half-shafts necessary for IFS take up more real estate than a conventional front axle. Fortunately, because of the CV joints and half shafts will allow higher angles, the front diff is up pretty high and fairly-well protected by frame cross-members and suspension parts.

Manual transmission FJC's have full-time 4WD, and both front half-shafts always turn under power, but auto-tranny FJC's have a part-time 4WD system in that the front driveshaft does not turn until the transfer case is shifted into 4-High or 4-Low. To save some wear and tear, the passenger-side half shaft is disonnected via a sliding sleeve slip yoke when 4WD is not engaged. They could have done the same thing by using locking hubs at the ends of the front axles (like 60-series and older Land Cruisers and heeps, Broncos, Scouts, etc.) but I guess they figured AT5 FJC owners would be too lazy to get out of the cab and turn locking hubs on and off, so they invented this sliding sleeve system and and called it "ADD" for Automatic Disconnecting Differential. Because the driver's side half shaft is always connected to the differential, the rolling left front wheel turns the differential gears at all times, but because of the magic of the differential the drive shaft does not turn and thanks to ADD the passenger-side half-shaft does not turn either, until 4WD is engaged.

Here is what the ADD actually does: when 4WD is engaged, a switch in the transfer case activates a small electric motor in a housing on the front of the differential housing. This little motor turns a worm-drive gear, which turns a larger conventional gear, which slides a large metal fork inside the differential housing that is connected to a ring slot in the sliding sleeve, moving the sliding sleeve about 1-1/2" so that the interior splines in the sliding sleeve connect with the mating splines on the differential clutch hub, and now both both front half-shafts are connected to the differential. At the same time, the transfer case now provides power to the front drive shaft, turning the diff from the pinion side, and forcing power into whichever side of the diff has the least resistance. If the ADD did not provide a connection to the passenger side, then the diff would not turn the driver's side wheel either as the non-connected side of the diff would be the path of least resistance. When the transfer case is shifted back into 2-High, the motor in the diff actuator runs the other direction, and the fork slides the slip yoke sleeve back the other way, disconnecting the passenger-side half shaft from the diff.

So, the workings of the ADD are automatic and require no thought or effort on your part - until it quits working and you don't have 4WD. This happened to me on a fairly difficult trail, and would have made the obstacle I was on impassable but for the fact that I have an ARB locking front differential, and was thus able to lock up the diff and force power into the driver's side front wheel, giving me at least 3WD.

If your front diff is not engaging 4WD (the little 4WD light in the dash blinks eternally or will not come on, confirm by jacking up the front end and trying to turn either wheel with the transfer case in 4WD - if the ADD is engaged, the opposite wheel will turn the opposite direction, if not then either wheel will spin independently of the other), you can test the actuator still on the truck with a multimeter / ohmmeter and some test leads with female spade lugs on them, per the factory service manual. If your actuator fails these tests like mine did, the actuator will need to come off for repair or replacement.

On to the R&R:

This job is easier with the truck securely up on jack stands, but possible to do without.

Remove whatever front skid plates are present, including the factory sheet metal covers if you still have them.

Drain the front diff; the plug is on the driver's side bottom of the diff and requires a 10mm hex bit or allen wrench:



Here is a photo of the actuator in place, on the front side of the diff. The photo is necessarily taken from a low angle, underneath the diff and from the side:



Disconnect the actuator vent breather tube from the nipple on the diff side of the actuator.

Disconnect the electrical connector on the opposite side of the actuator (shown in photo, above) by pinching low on the connector on both sides.

Support the diff with a jack, remove the two mounting bolts that go through the "hockey pucks" on the front-most frame cross member with a 22mm socket, and the mounting nut in the frame cross member behind the diff with a 14mm hex bit.

Lower the jack supporting the diff; it will droop several inches and hang on the half shafts / CV joints, allowing easier access to the actuator. Although the Factory Service Manual does not say to, I found it easier to also remove the passenger-side mounting arm from the diff housing with a 19mm socket.

Remove the four bolts attaching the actuator to the diff housing with a 12mm socket. The top passenger-side one is harder to get to and may require a universal joint and extension. Remove the actuator by tapping gently with a rubber mallet; it is glued on pretty good with nice red Toyota FIPG sealant.

Here is a side view of the removed actuator, showing the shifting fork:



Here is a photo of the diff housing with the actuator removed, showing the sliding sleeve and the groove in it the shift fork fits into. The sleeve is in the disconnected, 2WD position, and you can just barely see some of the splines on the differential clutch hub in the far right of the opening:



Likewise, here is the sliding sleeve in the connected, 4WD position:



Although the FSM says to replace the actuator, the actuator actually does come apart by removing the five Phillps-head screws on the black plastic cover. Removing the cover, you will see this:



the gears that actually move the slider shift fork, and the electrical contacts on top of the big gear that turn the motor off when the gear (and shift fork) has moved far enough.

Inside the black plastic cover looks like this:



here you can see the electric motor and worm-drive gear, and the mating electrical contacts for the ones on the big round gear in the previous picture. The gears and contacts were well greased at the factory, but after three years and 90,000 miles worth of heat from the engine and front diff, the grease in mine was starting to dry out and was no longer soft. A common problem in older Land Cruisers is parts sealed at the factory with "lifetime" grease that dries out and petrifies over time, and this actuator definitely has the possibility to be headed that way.

A close up of the motor shows why I believe this actuator failed:



One of the two power terminals on either side of the motor was not touching the contact in the black plastic cover. The contacts appear to be only a press fit! I actually took this photo after I soldered both contacts and their motor poles together. This appears to have fixed the actuator, but since I had already purchased a new one, I installed the new one and will keep the old one for a spare. If you need a new one, the part number is 41400-35031 for the actuator assembly. Be warned that the list price is $364, though you can get it for a large discount from a number of dealers that give a discount for TLCA members like Sierra Toyota in Arizona (where I got mine) or American Toyota in Albuquerque, NM.

A side note, if you were ever stuck on the trail with the actuator broken like I was - now I know that it would be a relatively simple trail fix to remove the failed actuator, slide the sleeve by hand to engage both half shafts, turn the gear inside the failed actuator so that the shift fork is in the engaged position, reinstall the failed actuator, and don't plug it in! Now your front axles will both be engaged for the rest of the trip, and you can shift the transfer case to 2WD whenever desired and stop the front drive shaft from turning. The wheels will still turn both front half shafts and all CV joints, but that won't hurt anything. To affect this trail fix, you will need to carry good quality FIPG silicone compound and some gear oil (or a clean recepticle to drain your gear oil into) with you.

To install the actuator is pretty much the reverse of thye removal. Fastidiously clean all traces of the old FIPG silicone from the diff housing (and the actuator if you're reinstalling the same one) with a gasket scraper or razor blade, clean both pieces with brake cleaner or other non-residue solvent, and run a bead of high quality, high-temp Silicone FIPG around the opening in the diff housing. The manual calls for Toyota FIPG, or Three Bond #1281. I happen to have a tube of the Toyota and it is very high quality but also very spendy.





Don't get too happy with the FIPG because you don't want an excessive amount to squeeze into the actuator cavity and interfere with the turning of the gears or the gear oil necessary to lube the shaft of the sifting fork.

Tighten the four bolts that attach the actuator to 15 ft.lbs.

Reinstall the differential support arm (if you took it off) but don't tighten the bolts all the way yet. Reinstall the long bolts that hold the support arms to the frame cross member, and torque to 101 ft.lbs. Reinstall the differential mount nut aft of the diff and torque to 64 ft.lbs. I used Blue Loctite on all of these, which is not called for in the manual but I HATE having stuff like that fall off so I use Loctite to make sure and sleep better at night. Finally, torque the diff support bolts to 118 ft.lbs.

Reconnect the electrical connector and the vent hose back on to the diff actuator. Put the drain plug back in the diff with a new metal gasket and a dab of anti-seize on the threads, and torque to 48 ft.lbs. Wait a few hours for the FIPG cement to cure (if you're not stuck on the trail), and re-fill the diff with good synthetic gear lube; I use Amsoil Severe Gear 75w-90. The fill plug is halfway up the diff clamshell on the driver's side:



Fill it until gear oil trickles out of the fill hole. Stop part way through filling, turn the driver's side wheel to turn the diff gears and force gear oil into them, let it settle for a minute and then fill the rest of the way. A hand pump makes this job a breeze. Install the fill plug with a new gasket, a dab of anti-seize on the threads, and torque to 29 ft.lbs. Put your skid plates back on and you are done! :king:
Thanks for this write up. I wonder if the photos can be updated (re-link or so).

This issue (4hi & 4lo not engaging) happened on my 2014 FJ only this week end during the Turf-n-Surf event in Pismo Beach. I got stuck in the sand and have to be pulled out.

We tried to reset the ECU, but to no avail. We also check for busted fuses, but they are all visually ok. So the actuator might be the culprit.

Will try to investigate further.

Thanks again.
 
101 - 120 of 120 Posts
Top