Toyota FJ Cruiser Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 5 of 5 Posts

·
Registered
Joined
·
431 Posts
Discussion Starter · #1 ·
Just noticed this afternoon. It seems with the auto trans in reverse with the brakes fully applied I am getting a strange audible vibration from under the body, almost sounds like a-track is activating, yet the abs pump is not running. I cant get under the vehicle right now while it's in reverse, I will check it out at the shop tomorrow. Anyone heard of this? I can feel the vibration through the frame with one of my feet on the rock sliders. And I swear it gets worse with the brakes fully applied... It's driving me kinda driving me nuts...
 

·
Registered
Joined
·
431 Posts
Discussion Starter · #2 ·
Well, in case anyone was wondering... I found the problem last night. Seems my last wheeling trip I hit a rock that severed two bolts off my front skid plate. The certain frequency made by the engine's vibration caused the plate to rattle at just the right tone when in reverse. I haven't figured out what holding the brakes had to do with it, but at this point I don't really care.

I wonder if anyone here has been as brave as I; engine running, tranny in reverse with parking brake on while under the vehicle?
 

·
Premium Member
Joined
·
6,533 Posts
I wonder if anyone here has been as brave as I; engine running, tranny in reverse with parking brake on while under the vehicle?
I'm glad you found the problem. But, where I come from, I don't think we would describe what you did as brave.

:worried:........ :eyemouth:......... :huh:......... :bangin:.......... :jawdrop:....... :eek:

DEWFPO
 

·
Registered
Joined
·
431 Posts
Discussion Starter · #4 ·
I'm glad you found the problem. But, where I come from, I don't think we would describe what you did as brave.

:worried:........ :eyemouth:......... :huh:......... :bangin:.......... :jawdrop:....... :eek:

DEWFPO
How about stupid? It's ok, you can say it.
 

·
Registered
Joined
·
138 Posts
Bump... I noticed this exact same vibration when I was about to back out of the garage this morning. I put it into Reverse and got some shaking going on. I'll have to investigate the skids and see if everything is okay. I had just reinstalled them after doing a thorough cleaning and greasing everything up.
 
1 - 5 of 5 Posts
Top