Toyota FJ Cruiser Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Have a warning light on dash. It looks like this (!) but with a line under. I hooked up my diagnostic computer but it says everything is fine ie no codes. This came on right when I started it this morning. It was below freezing last night and this morning so I am wondering if it just a computer problem.
It is a 2009 fj that is very good condition and very well maintained.

Thanks for the help..
Hanzo
 

·
Premium Member
Joined
·
310 Posts
:Have you tried hitting it?:lol:
 

·
Registered
Joined
·
54 Posts
Check your tire psi. Most likely related to cold temps dropping psi in your tires. Make sure that you dont have a nail though.

GL

Kevin
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I just checked my tires. All four tires are reading 50psi. They are BFG AT and should be around 65psi cold. I just checked them last week and topped them off. Could the cold be affecting the pressure in my tires? It is 6 below right now.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I have not checked the spare. It has the hard black cover that is frozen with ice and snow. I am going to have to wait for two days, it will warm up then and I will take it off and check it. Right now it is FREEZING!!! But thanks for the help. I will be back on and let you know.
 

·
Registered
Joined
·
4,384 Posts
Fun with the kids. Blow up a balloon at room temp and then place it in the frezzer for an hour. Then take it out and let it warm up. Easy demonstration of the effect of tempature on molecules.
 

·
Formerly FJ_Marine
Joined
·
6,237 Posts
I just checked my tires. All four tires are reading 50psi. They are BFG AT and should be around 65psi cold. I just checked them last week and topped them off. Could the cold be affecting the pressure in my tires? It is 6 below right now.
Where did you get the 65psi cold number from?
 

·
Registered
Joined
·
5,495 Posts
Where did you get the 65psi cold number from?
I was wondering the same thing. He must be going off the # on the sidewall of the tire. That is WAY too high. Drop about 30 PSI off that and your teeth won't rattle any more.:lol::cheers:
 

·
Premium Member
Joined
·
13,453 Posts
Does anyone read manuals anymore?
 

·
Registered
Joined
·
200 Posts
i bet you anything that the spare tire is way too low setting off the light.
 

·
Admin
Joined
·
8,446 Posts
Are you sure it's not the e-brake symbol? (red is the e-brake, orange is the tire one)

Avoid using the e-brake in the cold... the cable can freeze up ***k-stiff.

:cheers:
 
1 - 18 of 18 Posts
Top