Toyota FJ Cruiser Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello everybody! I’m new to the forum, haven’t had the chance to introduce myself. I have a 2011 FJ and I recently upgraded my stereo from the old FJammer to a brand new Sony XAV-AX100.

1136929




1136932



However, I ran into a problem; while I was installing the new stereo I realized there was an extra plug which did not come with my Scosche TA02B harness. The original FJammer was plugged in to this extra plug.

1136933

However, I was able to match all wires that came with the Sony stereo to the TA02B harness, so I figured I’d just leave it alone for now until someone could tell me what that other plug is supposed to power. I’m realizing my subwoofer is not working, so I figured that might be it, but the Sony stereo has a dedicated subwoofer audio coaxial plug socket. Could you maybe instruct me in what I could do to plug the subwoofer?
Thank you very much, and I hope I’m able to understand your explanations, since I really don’t know that much about car electronics. I’m 21 years old and this is the first car I’ve ever been confident enough to do DIY stuff on.
 

·
Premium Member
Joined
·
794 Posts
1137046

Steering wheel controls ?
Redboat
1597520653907.png
 
  • Like
Reactions: alejandroesapellido

·
Registered
2007 Toyota FJ Cruiser
Joined
·
80 Posts
I had to get a wiring harness for my Pioneer head unit from Crutchfield . Maybe this is something you should look into.
 
  • Like
Reactions: alejandroesapellido
1 - 3 of 3 Posts
Top