Toyota FJ Cruiser Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Recently bought a used 2011 Toyota FJ.
Wanted to upgrade the sound system, bought a new head unit and got it all hooked up. Problem: every time I turn it on, it resets/takes me through the “initial setup” screens/doesn’t save settings. I’m 99.9% (maybe) sure it’s because my wire that’s suppose to go to the accessory wire, is attached to the constant 12v. I did this on purpose just so the head unit would at least play music while I try to solve this problem. I’ve been having a REALLY difficult time finding the accessory wire due to the previous owner making a mess out of the wiring. Anyone know what color it is? Or how I can fix this problem??
 

·
fka BLACK HAWK
Joined
·
2,857 Posts
all you need is constant power. you need a tester to see which fuse is hot all the time then tap into that or add an "Add a fuse"
 

·
Registered
Joined
·
647 Posts
c/p from metra 71-1761 head unit harness
  • Yellow – 12V Constant
  • Red – 12V Accessory
  • ---------------
Had a similar issue. Alpine Head unit would display
Happy New Year!! every time I started the Fj.
I had a loose battery terminal.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Y’all hit the nail on the head!!! I appreciate it!

this is what I did:

like you guys advised, I needed to hook the head unit up to a constant power source. I ended up hooking it up to the vehicles Clock! Which worked perfectly.

gentleman I greatly appreciate your input!
 
1 - 4 of 4 Posts
Top