Toyota FJ Cruiser Forum banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 6 of 6 Posts

·
Premium Member
Joined
·
3,394 Posts
Discussion Starter · #1 ·
I was installing my Bushwachers today and hadn't driven the FJ for at least four hours when I heard this. It lasted a couple of minutes so I taped it. No key in ignition or anything. I assume it normal but first I've heard it in the three months I've had it installed.

Any ideas, it sounded like running water and an electric pump?

 

·
Registered
Joined
·
2,698 Posts
sorry no help, but that is weird.
 

·
Premium Member
Joined
·
16,779 Posts
hahahahahaha

And that is why you should install stuff yourself, so you know whats going on.

hahahaha, sorry.

It is your intercooler pump.
What you are hearing is the coolant flow through the reservoir. If its cold, take of the cap, and put the key in the ignition and turn it to on. You can see the coolant flow.

It turns on occasionally even if you aren't running the vehicle to try and burp air out of the system, i have been told. When you put the key in the ignition the pump starts, and it stays running for a few seconds after you turn the vehicle off as well. Mines a lot easier to hear since it is mounted on the fender near the firewall.
 

·
Premium Member
Joined
·
16,779 Posts
Sorry, i was literally laughing my butt off.
"now it just turned off, weirdest thing ive ever heard of".

Just wait til you are under the truck and it does it's little "burp" thing. That'll freak you out.
 

·
Premium Member
Joined
·
3,394 Posts
Discussion Starter · #6 ·
Its the truth be told on video!! I'm Busted" but it freaked me out.. Thanks buddy Great site, great MODS!!!!!!
 
1 - 6 of 6 Posts
Top