Toyota FJ Cruiser Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Hi Guys, i have been meaning to ask this, since i got my toyota FJ, 2011. back in June 2018. i noticed a hissing sound every time i press on the brakes. at first i was annoyed by this, but after some time i got used to the sound, it does not affect my braking or noticing any lack of braking. the car responds well and theres no air on the line. is this normal? or is it just my FJ?

thanks!
 

·
MOAB SUPERSTAR
Joined
·
5,652 Posts
Would guess there’s something rubbing, most likely shoes/rotors - remove the wheels and inspect for unusual wear. If there’s any pull on hard braking then I’d suspect the caliper(s). GL!
 

·
Registered
Joined
·
122 Posts
If what you're describing sounds like it's coming from the brake pedal area and not the brake calipers/disc area then my 2012 does the same thing.

I don't know if mine does it every time or not. It might. I only notice it on occasion but honestly I quit worrying about.

I don't quite remember how it was described by another member of this forum but I thought it was a perfect description. IIRC it was described as a "wet valve opening" sound which is how I would describe it. However, I can certainly see the sound mine makes described as hissing.

Bottom line, I don't think you are the only one. I've seen the sound described here before. I've had my 2012 2 years and my brakes work just fine. I haven't bothered to look into it. I need to do some maintenance this weekend; maybe I'll try to track it down.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #4
Would guess there’s something rubbing, most likely shoes/rotors - remove the wheels and inspect for unusual wear. If there’s any pull on hard braking then I’d suspect the caliper(s). GL!
its not coming from the calipers or rotors, i forgot to mention that it sounds like its on or near the brake pedal, hard to describe but its literaly "hiss" when pressing the pedal. i have had my rotors, calipers checked and everything works fine.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #5
If what you're describing sounds like it's coming from the brake pedal area and not the brake calipers/disc area then my 2012 does the same thing.

I don't know if mine does it every time or not. It might. I only notice it on occasion but honestly I quit worrying about.

I don't quite remember how it was described by another member of this forum but I thought it was a perfect description. IIRC it was described as a "wet valve opening" sound which is how I would describe it. However, I can certainly see the sound mine makes described as hissing.

Bottom line, I don't think you are the only one. I've seen the sound described here before. I've had my 2012 2 years and my brakes work just fine. I haven't bothered to look into it. I need to do some maintenance this weekend; maybe I'll try to track it down.
yes exactly! I have never thought deep into it and thought i might ask here at the forums. it sounds like a FJ issue. i also read in some 4runner forums that they experience the same thing. im just glad it does not affect function or safety. thanks for you reply!
 

·
Registered
Joined
·
931 Posts
Its your brake booster most likely. Mine has done it since new in 2007. My lexus gx470 does it as well. Its the vacuum pressure bleeding off. I haven't experienced any problems although it is rather annoying. Hope that helps.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #7
Its your brake booster most likely. Mine has done it since new in 2007. My lexus gx470 does it as well. Its the vacuum pressure bleeding off. I haven't experienced any problems although it is rather annoying. Hope that helps.
exactly, its annoying, but you barely notice unless is eerily quiet. glad that its not an isolated issue and it happens to some? FJ's, 4runners, and as you say your gx470. thanks
 

·
Registered
Joined
·
310 Posts
If you press the pedal right after you shut the engine off and hear the same thing then it's definitely the brake booster. I can't hear mine when the engine is running, so you must have real sensitive ears.

Charlie
 

·
Registered
Joined
·
827 Posts
Mine does it too and has since I drove it off the lot brand new in 2014.
 
1 - 12 of 12 Posts
Top