Toyota FJ Cruiser Forum banner

1 - 20 of 47 Posts

·
Registered
Joined
·
696 Posts
Discussion Starter #1
Granted, this is one of the slower sites I frequent but man, today it's been between 40 and 50 seconds between every click and page load. Just wondering if something is going on with the site (maintenance, re-indexing, servers down, etc.) Using latest Chrome and Windows 10 if that helps. Even tried it with MS Edge with the same lagging load times.

Thanks for any info.
 

·
MOAB SUPERSTAR
Joined
·
6,144 Posts
On & off slow lately, even just this morning started out sloooooowww but now lightning fast. I always figured it was local internet issues being so rural. There are times y’all are posting up how slow the forum is, but nice and speedy out here. No idea...maybe not an issue with the forum at all? Maybe it’s the Chinese/Russians/cyberterrorists at large just doing their thing?? :rofl:
 

·
Registered
Joined
·
3,045 Posts
I've read others complaints of it being slow for the last few months and thought they were crazy... now it has caught up to me, molasses.

With the 6am hour being not that slow, afternoon forget about it.
 

·
I Have a V-8!! Moderator
Joined
·
31,392 Posts
Same issues plus lately almost all photo links show broken.
 

·
Registered
Joined
·
6,294 Posts
I thought that I just drank too much cough syrup.

This isn't the first time that this has happened. It will get resolved. In the mean time I look at stuff that I can't afford or listen to music and read a book.
 

·
Premium Member
Joined
·
12,409 Posts
Slow on the PC - phone and tablet are normal.
 

·
Administrator
Joined
·
2,081 Posts
Hi guys,

Our tech team rolled out a global network patch that should directly address the slowness issues. How have speeds been recently?

Niall
 

·
Admin
Joined
·
7,328 Posts
Yep, noticeably improved.
:cheers:
 

·
Registered
Joined
·
696 Posts
Discussion Starter #15
It has improved. Thanks.
 

·
Premium Member
Joined
·
12,409 Posts
Slowed right down. It was decent earlier but it is dare I say slower than before.
 

·
Premium Member
Joined
·
3,216 Posts
Pretty good for me at this time. I've seen worse after the server switch
 

·
Registered
Joined
·
882 Posts
Sorry, not noticing any improvement.
 

·
I Have a V-8!! Moderator
Joined
·
31,392 Posts
Seemed better this morning and some images were viewable although older ones still showed broken links. Speed seems to be up and down.
 
1 - 20 of 47 Posts
Top