Toyota FJ Cruiser Forum banner

41 - 47 of 47 Posts

·
Premium Member
Joined
·
2,742 Posts
Hello there,

Sorry for all this.
This is still being looked into.
Just to clarify, does the site get slower and slower but picks back up?
This is happening on some of our other sites.

Ed
Spotty, good at times and not so much others. I seem to be one of the more fortunate users as far as the BIG delays go.
 

·
Registered
Joined
·
879 Posts
I use Firefox with Ad blocker add on and I dont see any ads. My speed of loading can vary significantly by day.

I'd be done posting if there were 60 ads loading to each page. I understand paying for bandwidth but sometimes things go too far and users are done. Dont make that mistake here at this forum.

You are already getting your ass kicked by Facebook and users going there. Dont keep adding more ads and losing users. That's just bad business.
I just switched over to Firefox and turned on an ad blocker. It's unbelievable, it's blocking roughly 20 ads/trackers per page load! It definitely seems to have sped up the site.
 

·
Registered
Joined
·
40 Posts
It's been horrific for me. I've been trying to post a for sale thread for 2 days with no luck. Have tried every device and browser I own with no luck. Half the reason for this post is to see if it actually works!
 

·
Administrator
Joined
·
2,077 Posts
Sorry everyone,

This is still being looked into.
Sites are noticing that the speed gets slower and slower but picks back right up.
I still don't have an update on this just yet.
PLease standby for updates.

ED
 

·
Registered
Joined
·
1,480 Posts
This site has always been the slowest to load of any forum I visit, but we are talking like 5 seconds, nothing like these guys are reporting.
 
41 - 47 of 47 Posts
Top