Toyota FJ Cruiser Forum banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
3,219 Posts
Discussion Starter #1
Thread: What did you do to your FJ Cruiser TODAY -

I show 1 subscription having a new post. Shows the last post as: Sanderhawk 6-14-2018 @ 1:39 PM

But when I go to the last page it has: Kurien 6-14-2018 11:46 AM

The flag for the new subscription is not clearing..

Thread: What did you do WITH your FJ today, take two.

Does not indicate a new post for the subscription

Says I made last post 6-13-2018 9:03 PM. I made another 6-13-2018 10:19 PM and iwashmycar 6-14-2018 7:15 AM

I noticed that something was not right last night but figured it would clear itself up.

Thanks, Lee


Edit: I cleared cookies and data, restarted Edge but the issue persists .. also logged off, closed and then back on..
 
  • Like
Reactions: Sanderhawk

·
Registered
Joined
·
4,548 Posts
Thread: What did you do to your FJ Cruiser TODAY -

I show 1 subscription having a new post. Shows the last post as: Sanderhawk 6-14-2018 @ 1:39 PM

But when I go to the last page it has: Kurien 6-14-2018 11:46 AM

The flag for the new subscription is not clearing..

Thread: What did you do WITH your FJ today, take two.

Does not indicate a new post for the subscription

Says I made last post 6-13-2018 9:03 PM. I make another 6-13-2018 10:19 PM and iwashmycar 6-14-2018 7:15 AM

I noticed that something was not right last night but figured it would clear itself up.

Thanks, Lee










Edit: I cleared cookies and data, restarted Edge but the issue persists .. also logged off, closed and then back on..
Well I`m glad im not seeing things. I just posted up a few pictures in the what did you do to your FJ thread. Its says im the last poster but my post isn't there. :)
 
  • Like
Reactions: Lee44

·
Registered
Joined
·
3,048 Posts
Yep, Me too.. Started last week for me with the big brake kit thread and now the what did you do thread.
 

·
Premium Member
Joined
·
3,219 Posts
Discussion Starter #5
Maybe they (the threads) are too big?

Edit: Just posted some pics to 'to your fj today. It says I posted at 3:41pm (now) and its not there...…
 

·
MOAB SUPERSTAR
Joined
·
6,145 Posts
That’s been happening on & off for me for a few weeks, ever since the Forum went to the cloud. It always clears up within a day or two. Frustrating...
 

·
Premium Member
Joined
·
3,219 Posts
Discussion Starter #8
  • Like
Reactions: Sanderhawk

·
Premium Member
Joined
·
3,219 Posts
Discussion Starter #10
We're all experiencing it and they know.

I'm getting old deleted PM's back in the inbox as Unread too, to everything else you're all experiencing.
Thanks, I saw the old post about this, I thought it was fixed. I wasn't having issues until yesterday.

Lee
 

·
Premium Member
Joined
·
3,219 Posts
Discussion Starter #12
Just checking in.

What did you do WITH your FJ today, Take 2... is the only thread I personally am still having issues with. For the longest time I thought the thread was dead. No new posts until I made one. Then a few showed up.

I know you are on it :)

@2010armygreen Figures after I posted this, notifications/LIKEs are not displaying correctly. Click on LIKES and goes to my control panel. From there I can click on LIKES received and see the new ones.
 
  • Like
Reactions: ZerosFJ
1 - 13 of 13 Posts
Top