Toyota FJ Cruiser Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Well, I've had my "new to me" '07, Black Cherry, 4xAuto, Canadian C package for a couple of weeks and it's way cool. But I've noticed that at stoplights the thing lurches forward after being stopped about oh.. 15 or 20 seconds.
I first noticed this behaviour with my wife's Matrix. The service tech said "may be it's the A/C kicking in."
Nope! that ain't it.
Any body else have this behaviour?
Is the tranny just dropping into first after a while?
Ya really gotta have your foot on the braker fer sure.. it's kinda spooky..

offcamber
=============
What goes up..must come down... hopefully on the rubber side.
 

·
Registered
Joined
·
1,304 Posts
Are you in defrost mode? If so, it is the idle step up when the AC compressor kicks in. I have 23K on my AT and I have only noticed this when the AC cycles--even then , it has not been particullary noticable.
Maybe it is just the high quality canada petrol!

Welcome to the forum and your FJ!
 

·
Registered
Joined
·
2,755 Posts
never had it nor have i ever felt it......thinks you are all smoking crack and drinking mushroom tea while wearing birchenstock sandals therefore not getting a good downward pressure on the brake pedal and limp-ankling it...LMAO :D :D
 

·
Premium Member
Joined
·
333 Posts
Yes, AT. Mine does it too. AC or some other system kicking in and picking up idle a bit. Never as noticable in any other vehicle I have had, but I think of it as normal.
 

·
Registered
Joined
·
300 Posts
mine does it too. at first i was concerned about it. but then again, it doesn't do it all the time.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top