Toyota FJ Cruiser Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,983 Posts
Discussion Starter #1

·
Premium Member
Joined
·
3,216 Posts
What did I do wrong? Been trying to upload pictures but no luck. Seems like tapatalk users can post attachments but I'm on my phone/desktop with the regular Google browser.

This site can’t be reached

The webpage at https://www.fjcruiserforums.com/forums/newattachment.php?t=123653&poststarttime=1535624803&posthash=2c357e78b689b03eee75e532043b9609 might be temporarily down or it may have moved permanently to a new web address.
ERR_FAILED
[Windows 10 and Edge]

Lee44, you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 
  • Like
Reactions: jamesepoop

·
Administrator
Joined
·
2,081 Posts
What did I do wrong? Been trying to upload pictures but no luck. Seems like tapatalk users can post attachments but I'm on my phone/desktop with the regular Google browser.

This site can’t be reached

The webpage at https://www.fjcruiserforums.com/forums/newattachment.php?t=123653&poststarttime=1535624803&posthash=2c357e78b689b03eee75e532043b9609 might be temporarily down or it may have moved permanently to a new web address.
ERR_FAILED
where is this attachment from?

lee
 

·
Administrator
Joined
·
2,081 Posts
Seems all functions are working correctly on my end using chrome on android. What browser are you using?

Niall
 

·
Registered
Joined
·
2,983 Posts
Discussion Starter #11
Seems all functions are working correctly on my end using chrome on android. What browser are you using?

Niall
Only Desktop mode on Chrome isn't working. it looks like this right?

Lee
Hi Niall. It's Google Chrome in desktop mode as Lee had screenshot. Mine is a LG V20 on android 7.0. It's just strange that it worked fine two weeks prior, but now it doesn't like my software.
 
1 - 12 of 12 Posts
Top