Toyota FJ Cruiser Forum banner

1 - 13 of 13 Posts

·
Banned
Joined
·
2,637 Posts
Discussion Starter #1
Looks like I was too excited about getting mine working earlier because now the piece of crap isn't working right. I haven't used mine for more than a month because I have such a short drive to work. Anyway, I'm leaving for Key West tommorrow morning so when I was getting the FJ ready I thought I better make sure everything still works. It doesn't!

I plugged it in and the iPod did the normal scrolling thing it does when it looks like it's having a kaniption fit. Next I turned the ignition and then the FJammer on. I selected the CD changer but noticed that the iPod didn't go off pause. I pushed play on the iPod and it played fine. I then tried using my steering wheel controls to advance to the next track......Nothing. I hit the text button and I get a message that says "Detached." I know the thing isn't detached because it's playing.

I turn off the radio and the iPod doesn't pause. I turn off the ignition and the iPOD stays on and doesn't go off like it did. to make things worse, the iPOD will not turn off when it's plugged into the DICE connector. So, once again I'm back to having a $175.00 Aux jack. And I don't have time to take the head unit out and trouble shoot it. I've got to go pack.

I don't know what could've happened in the few weeks I didn't use the thing. The wire sat in the glove box with a plastic protector over the plug so I know nothing could've shorted it out. Could something have happened while they were wiring the lights? Is there a specific procedure for hooking up the iPod? Does everyone else's iPOD power up with the ignition key off??
 

·
Premium Member
Joined
·
5,235 Posts
Mine does not power up with the key off unless I am plugging it into the DICE cable, then when it does not detect the power, it shuts off.

I assume you shut the rig and stereo off, and the iPod.
Let it sit a minute, then turn key on, turn of FJammer, then select the iPod.

No CDs in the FJammer too?
If there is, I beleive it has to be on CD 1.
Only last week did I try having a CD in at the same time as the iPod was hooked up, and all went well.

I do not think it would be you connections Tony on the FJammer.
And your dip switches are set as the same as mine too if I remember.
 

·
Registered
Joined
·
1 Posts
Looks like I was too excited about getting mine working earlier because now the piece of crap isn't working right. I haven't used mine for more than a month because I have such a short drive to work. Anyway, I'm leaving for Key West tommorrow morning so when I was getting the FJ ready I thought I better make sure everything still works. It doesn't!

I plugged it in and the iPod did the normal scrolling thing it does when it looks like it's having a kaniption fit. Next I turned the ignition and then the FJammer on. I selected the CD changer but noticed that the iPod didn't go off pause. I pushed play on the iPod and it played fine. I then tried using my steering wheel controls to advance to the next track......Nothing. I hit the text button and I get a message that says "Detached." I know the thing isn't detached because it's playing.

I turn off the radio and the iPod doesn't pause. I turn off the ignition and the iPOD stays on and doesn't go off like it did. to make things worse, the iPOD will not turn off when it's plugged into the DICE connector. So, once again I'm back to having a $175.00 Aux jack. And I don't have time to take the head unit out and trouble shoot it. I've got to go pack.

I don't know what could've happened in the few weeks I didn't use the thing. The wire sat in the glove box with a plastic protector over the plug so I know nothing could've shorted it out. Could something have happened while they were wiring the lights? Is there a specific procedure for hooking up the iPod? Does everyone else's iPOD power up with the ignition key off??
Maybe you could check the orientation of you AUX cable - I'm only guessing that is what you are trying there. I have an ARCHOS MP3 player that plays just fine, but only if the cable is connected correctly ene to end. I got an awesome cable for mine from Best Buys that works great.
 

·
Registered
Joined
·
1,082 Posts
cheez back in the 70s we did not have to reboot our stereos.
 

·
Registered
Joined
·
1,289 Posts
Maybe you could check the orientation of you AUX cable - I'm only guessing that is what you are trying there. I have an ARCHOS MP3 player that plays just fine, but only if the cable is connected correctly ene to end. I got an awesome cable for mine from Best Buys that works great.
Welcome RSH. Do you have a dock for the Archos in your car or do you just plug in the Aux?
 

·
Banned
Joined
·
2,637 Posts
Discussion Starter #7 (Edited)
Hmmm, I have 5 CD's in the changer now and didn't have any when it worked. So I guess I'll try ejecting the CD's and then reconnecting the IPod with both the stereo and Ipod power off. If that doesn't work, I'll try pulling the audio fuse to see if I can get that finicky black box to reboot. If that doesn't work, it'll have to wait until I get back from Key West and Homestead because I'll have to pull the dash apart to get to it.

So DICE, you better have one of your latest FJ versions on standby. If I can't get it working like it was, without having to take apart the dash to troubleshoot it, my current unit will be heading your way.
 

·
Registered
Joined
·
560 Posts
Has nothing to do with CDs in the changer - just something that happens every now and again. Just turn the ignition off, plug the iPod in and then turn it all back on again - generally takes car of things when this happens to me. You may have to reselect the CD1 option (AUX)

I think DICE needs to get these issues addressed as they seem to be much more prevelent than one or two people.
 

·
Banned
Joined
·
2,637 Posts
Discussion Starter #9 (Edited)
Update: what an odd finicky little unit this mystical black box is.

First I unloaded all 5 CD's from the FJammer and turned the radio off. I plugged the iPod in with it's power off. It went through it's initialization screen and then I turned the power on the FJammer on. No Dice (no pun intended) still the same results as before.

So I unplugged the iPod, turned off the FJammer, and then turned the ignition to off. After that I opened the hood, pulled the "Radio" fuse, and counted to 60. I put the fuse back in, turned the ignition on, and plugged the iPod in. Once again the iPod went through the initialization screens but this time it turned itself off after it initialized. I turned the FJammer on and the iPod turned on. I switched to CD/Aux and the iPod started playing like it is supposed to. I checked the steering wheel controls, they worked, and the Text now displays again as well.

I'm not sure what went wrong but it seems that I am now back in business. I'm not unplugging this thing until I get back from vacation.

DICE, you've got some work to do. The last firmware update got it to work but it is still not stable or reliable. The number of discs in the player shouldn't affect the unit and one shouldn't have to have to pull the radio fuse, to reset the unit, after not using their iPod for an extended period of time. Afterall, I didn't pay $170.00 to be a beta tester I was expecting a finished product. You're close though, I do love how it works when it works. You just need to work out a few quirks.

-5150 looking forward to the next firmware update.
 

·
Registered
Joined
·
560 Posts
Mine does this every few days and I never unplug my iPod.

Hopefully you won't have to deal with it too much on your vacation - have a good one.
 

·
Banned
Joined
·
2,637 Posts
Discussion Starter #11
Mine does this every few days and I never unplug my iPod.

Hopefully you won't have to deal with it too much on your vacation - have a good one.
Thanks brother! After everything that's gone on this year with my father passing away, having to put my oldest cat to sleep, and all the extra shifts at my new E.R. job, I'm really looking forward to this trip. It'll be the third year we've done Keywest and then Homestead. The first year we took a Camry Demo and had very little room for anything. Last year we took a Sienna Demo, nice car and good for tailgating but still just a mini van. This year we're going in style and I don't have to worry about being extra careful with a dealership vehicle.
 

·
Registered
Joined
·
1,232 Posts
Tony:

We just got back from our anniversary trip, which included 4 days in Key West. I can *highly* recommend Ricky's Blue Heaven for breakfast.

Sandi
 
1 - 13 of 13 Posts
Top