Toyota FJ Cruiser Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a '13 FJ Cruiser (original owner) and if I don't start it every day, or if I start it and go a short distance, it will act like that battery is dead. It will start up with a quick jump. Advance Auto checked the Battery (6mo old), the alternator and the starter. All checked out ok. The only aftermarket mods are a remote starter (professionally installed). When I check the draw with a multimeter, it shows a draw of .04a. I don't think that should be enough to kill the battery.

I am at a loss to ever know where to start to looking... any help? Ideas?
 

·
Registered
Joined
·
106 Posts
Have you tried the remote start when it won't start? Curious also if you checked battery voltage when it does not start to see if its low too? Do the headlights look bright or dim when it will not start?

If voltage seems okay at the time of failure its probably not the battery or charging system.

It could be a loose/dirty connection at the starter, failing starter solinoid or a failing ignition switch.

Start with the free thing first. Clean all wire contacts on the starter. I would move on to testing if power is going to the starter next ( during time of failure ).
 

·
Admin
Joined
·
6,894 Posts
My money is on a bum battery.



Sent from my SM-G950W using Tapatalk
 

·
Premium Member
Joined
·
1,983 Posts
I had that at one point, battery was fine one day the other dead, and so on. Ended up being a loose ground connection on battery...That stupid, yeah. Check your connections, clean them and don't over tighten them.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
I was having the problem and thought the same thing, that's why I bought the new battery 6 months ago. It seemed to solve the problem, but only temporarily.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
If I haven't run it in a couple days and try the remote starter, it doesn't start the attempt finishes it off and I have to either jump it or put the charger on it.
 

·
Registered
Joined
·
113 Posts
I had that at one point, battery was fine one day the other dead, and so on. Ended up being a loose ground connection on battery...That stupid, yeah. Check your connections, clean them and don't over tighten them.
Ditto. Installed my projector headlights and a front camera all in one session..totally forgot to tighten down ground connections. Driving on the freeway vibrated them loose. Check your grounds.

OP: Have you brought it back to the installer to have them double check their work?
 

·
Registered
Joined
·
40 Posts
Are you still running the original factory installed battery? It may just be losing it's ability to hold a charge. I am on my 2013 .I drive about 40 miles a day. At my 60,000 service the dealer tested my battery and said it was "OK'' but going downhill at about 1/2 of it's original capacity. 6 years on the original battery is above average, they told me. I'm not running anything extra off mine.
 

·
Registered
Joined
·
5,424 Posts
I had this problem a while back. I was checking circuits for drains. After I took the battery terminals off and wire brushed them and reconnected no problems for several weeks.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #11
Are you still running the original factory installed battery? It may just be losing it's ability to hold a charge. I am on my 2013 .I drive about 40 miles a day. At my 60,000 service the dealer tested my battery and said it was "OK'' but going downhill at about 1/2 of it's original capacity. 6 years on the original battery is above average, they told me. I'm not running anything extra off mine.
It is not the original battery, I bought it new 6 months ago.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Update, still no joy. I have had it at the mechanics and they tested the starter and alternator and said there is no parasitic draw. He suggested I get new battery (its was only 6 months old). So i returned the battery and got new one and installed a battery maintainer to plug in everyday, but this is not a solution and from other posts doesn't seem like an isolated occurrence.
 

·
Registered
Joined
·
692 Posts
Give the faulty battery idea a chance. I don't use them anymore because of reliability reasons. Your replacement may just be all you need. If it is then what.


Sent from my iPad using Tapatalk
 
1 - 13 of 13 Posts
Top