Toyota FJ Cruiser Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I have 2014 FJ, 70Kmiles, stock, no mods which I purchased in Jan 2018.
We've had a cold snap here with overnight lows getting down to 5-10degree(F) range (-15 to -12 C).
Twice in the last five days, my Check Engine & Trac Off lights have popped on when starting my FJ in the morning. The error has not appeared when overnight temps are in the 20's
My Ultragauge reads a P2443 error (Secondary Air Injection System Switching Valve Stuck Closed Bank 2) which I clear once the FJ reaches normal operating temp - apprx 186F.
I don't know what's up with the Trac Off light, but it also clears when I reset the CEL.
This P2443 error seems to be a big deal with the 5.7L Tundras, but I'm not seeing a heck of a lot of data about it on the FJ (though most of the FJ related complaints seem to be connected to aftermarket air intake mods).

The FJ is operating just fine, no rough idle, normal acceleration, etc. So, for now, I am inclined to "Keep Calm and Carry On" unless this error: a) keeps popping up or b) one of you good folks tells me "yeah, you need to address this."
 

·
Registered
Joined
·
1 Posts
I have 2014 FJ, 70Kmiles, stock, no mods which I purchased in Jan 2018.
We've had a cold snap here with overnight lows getting down to 5-10degree(F) range (-15 to -12 C).
Twice in the last five days, my Check Engine & Trac Off lights have popped on when starting my FJ in the morning. The error has not appeared when overnight temps are in the 20's
My Ultragauge reads a P2443 error (Secondary Air Injection System Switching Valve Stuck Closed Bank 2) which I clear once the FJ reaches normal operating temp - apprx 186F.
I don't know what's up with the Trac Off light, but it also clears when I reset the CEL.
This P2443 error seems to be a big deal with the 5.7L Tundras, but I'm not seeing a heck of a lot of data about it on the FJ (though most of the FJ related complaints seem to be connected to aftermarket air intake mods).

The FJ is operating just fine, no rough idle, normal acceleration, etc. So, for now, I am inclined to "Keep Calm and Carry On" unless this error: a) keeps popping up or b) one of you good folks tells me "yeah, you need to address this."
I just had the exact same issue w/ my 2014 FJ w/ 84k miles...same P2443 code and Trac Off light....we had -17F temps when it happened...I also cleared the codes for now. Eager to gain some insights.
 

·
Registered
Joined
·
3 Posts
Same thing man. 2014 FJ 62000 KM. I cleared the codes two days ago and will update if it the CEL and TRAC OFF comes back. I searched online it's related to the air pump getting water inside but it's too expensive to replace. I will try to inspect the hoses underneath the right side of front wheel when I got time this Friday.
 
1 - 3 of 3 Posts
Top