Toyota FJ Cruiser Forum banner

1 - 20 of 23 Posts

·
Premium Member
Joined
·
11,039 Posts
Discussion Starter #1
G'Day,
Across all types of image files I am getting blocked with the following message, preventing me from opening any picture files

Forbidden

You don't have permission to access /forums/vbseo.php on this server.

Could you please look into this for me

Thanks
Baz
:blueblob:
 

·
Moderator
Joined
·
11,243 Posts
The Auto Guide/Forum Admin's stated that the forum is being moved to the Cloud. Tech's are on it. It also caused yesterdays slow down and this mornings (our time zone) crash.

Here's part of the message from them.

Google Cloud Move 05/10/2018

Hello all,

We are reaching out to let our communities know that we have moved the site off our current hosting platform to Google Cloud today.

EDIT: Attachments are currently throwing a Forbidden error. Tech has been notified and this should be resolved shortly.
 

·
MOAB SUPERSTAR
Joined
·
6,145 Posts
For me it was a matter of images simply disappearing, no message. I logged out/back in a few times and it eventually cleared up.
 

·
I Have a V-8!! Moderator
Joined
·
31,437 Posts
I haven't had any problems with seeing photos myself.
 

·
I Have a V-8!! Moderator
Joined
·
31,437 Posts
Okay I've just found something weird with photos on here and I don't know if it has to do with the move or what. I got a PM from a member asking why I edited and removed his photos from a post he made in the thread, "Show us your camping Photos" in the Camping section of the forum. I didn't remember removing or editing anyone's photos and usually the only time I edit a persons post is to add sold to the title or if I've asked them to remove something from there signature that's against the rules and they don't respond. I went to the thread and the photos are gone and it shows that on 4/7/18 I edited the post at 9:58am. I looked around and there are several threads with the exact same time and date stamp saying that I edited them with some from way back in 2017 up until the post I got the PM on that's from 4/1/18. Now I may not remember editing one post, but there's no way I'd not remember going into a thread and editing several posts, especially when they are all edited at the exact same time. How is that even possible to do?
 
  • Like
Reactions: Hannibal

·
I Have a V-8!! Moderator
Joined
·
31,437 Posts
This just came up in a thread report.

Maglight has reported a post.

Reason:
Quote:
Mods. I can't upload pictures. I can go through the whole browse and select process. When I click upload the computer waits awhile and then tells me I don't have the permissions to post pics. What's going on?
 
  • Like
Reactions: Maglight

·
I Have a V-8!! Moderator
Joined
·
31,437 Posts
I've noticed a couple of for sale threads tonight that have no photos, just a circle with - in it.
 
  • Like
Reactions: Winterpeg

·
Admin
Joined
·
7,329 Posts
I've noticed a couple of for sale threads tonight that have no photos, just a circle with - in it.
I see that as well.
 

·
I Have a V-8!! Moderator
Joined
·
31,437 Posts

·
I Have a V-8!! Moderator
Joined
·
31,437 Posts
Got the database error screen again for awhile today,

I just saw this pop up. I thought the thread was a duplicate as I'd seen it posted earlier and now it came to the top of the Active Topics list and showed 0 replies. If you click on the thread and look at it, the OP's post is 1 of 1 and the reply shows as 2 of 1 for some reason.

http://www.fjcruiserforums.com/forums/trail-runs-get-togethers/717499-anthracite-offroad-5-11-2018-a.html
A third person just posted and it straightened itself out as far as the count for the posts.
 

·
Premium Member
Joined
·
12,414 Posts
A third person just posted and it straightened itself out as far as the count for the posts.
Some I see and some I don't.

This particular one - I don't see.
 

·
Administrator
Joined
·
2,081 Posts
Strange,

Going to start a rebuild on this and see if it'll get this issue fixed.
Please give it a while for it to kick in

Cheers,

Ed
 

·
Premium Member
Joined
·
885 Posts
This just came up in a thread report.

Maglight has reported a post.

Reason:
Quote:
Mods. I can't upload pictures. I can go through the whole browse and select process. When I click upload the computer waits awhile and then tells me I don't have the permissions to post pics. What's going on?
I am still having the issue.
 
1 - 20 of 23 Posts
Top