Toyota FJ Cruiser Forum banner

Rear Back Up Sensors

978 Views 10 Replies 10 Participants Last post by  hockey
The back up sensors on my "07" FJ are looking all pitted and white. The drivers side one is totally white and the passengers side one is bubbling underneath. I took it to the local dealer here and they said they had never seen it. It almost looks corroaded and I was wondering if it is due to the salt here in the Northeast or what. Has anyone else had this problem? It acted up a bit this winter, going off when there was nothing there ect.

Any help on this would be appreciated.
1 - 11 of 11 Posts
It sounds a lot like aftermarket Rear backup sensors were installed at some point.
Is it possible that there was some kind of peel and stick type of protective film on there that was suppose to be removed upon delivery, but never was?
Can't help you, but I do know that they are cheap. I removed my rear bumper in prep for linex and as I wanted to unplug the sensor, it literally crumbled. Very brittle. So now I have to order a new sensor, that is if I really want to use them again.
I suggest you just get some new oem one, they are pretty cheap.
I'm no expert, but it almost sounds like a electrical problem vs a quality problem. Other then the dealer saying they have never seen it before, did they take the time to check out the system? You hope that nobody screws up at the factory, but "it" happens. Good luck. :cheers:
I suggest you just get some new oem one, they are pretty cheap.
they arent that cheap,mine are both broken but I dont really care
they arent that cheap,mine are both broken but I dont really care
X2. About $125 a pop. :rolleyes:
Will they cover it under the warranty?

DEWFPO
Will they cover it under the warranty?

DEWFPO
That is really my question. I have only 12,000 miles on it and I bought it new so I know they are the original sensors. They acted up some this winter, going off with "ghost" beeps for a month or so, then it stopped and seems to be working fine, but one of them is pure white and it looks like hell on a black bumper. So I am wondering if they will cover them under warranty.

Anyone have any experience with these as far as warranty?
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top