Toyota FJ Cruiser Forum banner
  • Hey everyone! Enter your ride HERE to be a part of JUNE's Ride of the Month Challenge!

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I recently installed a Sony deck in my 2007 FJ - Sony MEX-BT2800. I wanted to have the convenience of Bluetooth. My OEM system has the rear subwoofer with 9 (i think) speakers.

I was able to install and wire up the new deck successfully, but now it don't have output to the subwoofer any longer.

The new Sony is pretty entry level i think - I'm not an audiophile by any means. I see that there are 2 pre-outs to tie in an amp. So i guess my question is - is there a way to tie in the subwoofer to this new deck?

The harness to the subwoofer that was used to connect it to the OEM FJammer is still in the dash and in tact.

any suggestions would be greatly appreciated.

Thank you.
 

·
Registered
Joined
·
125 Posts
I'm curious about this as well. Seems as though some head units plug in with a harness and the sub work, but others need some modifications. I'm considering a JVC XR810 and worry about its plug-n-play compatibility.
 

·
Premium Member
Joined
·
1,984 Posts
sorry to say that but use search function alot of threads on the subject
 

·
Registered
Joined
·
321 Posts
all you need to do is connect the blue wire from the aftermarket wiring harness that plugs in to the factory harness and connect it the the blue remote wire off the aftermarket stereo wiring harness, that wire is your ignition on for the factory amp for the sub.
 
1 - 4 of 4 Posts
Top