Toyota FJ Cruiser Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
3,258 Posts
Discussion Starter · #1 ·
Is it the forum or the internet carrier or my computer?
It took 4.5 minutes just to get this posted.
Hyper linking through forum pages takes up to over a minute vs a second.
Whatup?
 

·
Registered
Joined
·
1,301 Posts
It took me 2 seconds to post this.


....the forum will be a bit quieter this week with the Summit going on
 

·
Registered
Joined
·
163 Posts
1.5 seconds to post this:p Kidding ... just trying to one up you ....

It's pretty quick for me.

Although, I've noticed in the past week or two for me, that sometimes it'd take forever to get past the ads on the pages and load the content. When that happens I just smash the refresh button until it automagically fixes itself :)
 

·
Registered
Joined
·
52 Posts
Navigating can be slow at times saying "Contacting fjcruiserforums.com" in the status bar on Safari. Posting is usually quick.
 

·
Registered
Joined
·
2,165 Posts
It's the forum, but lately it's been fine for me. Took me 2 sec. to post this.
 

·
Registered
Joined
·
393 Posts
The problem may be with Internet Explorer. Try Firefox w/the Ad Blocker Plus add-on. The Ad Blocker Plus add-on blocks unwanted ads and speeds thing up considerably. Not having any speed issues here.

Mozilla.org - Home of the Mozilla Project
 

·
Registered
Joined
·
2,788 Posts
I'm on the road this week using the laptop and it is slow for me. IE is unbearable and FF is not too zippy, but much faster than IE. My laptop is always slower than my workstations or desktop and who knows about the motel connection.. I'll see how it is from home later in the week.. Ron
 

·
Registered
Joined
·
2,280 Posts
This forum used to be really fast for me. But i've noticed that ever since FJ CRUISER forums got all these sponsors, there adds always seem to pop up before the actual thread i'm trying to see does. I'm always getting
"waiting for google add to load...."
I understand that forums need sponsors to survive, but its getting pretty rediculous.
 

·
Premium Member
Joined
·
6,534 Posts
It would probably help if all the 'data' loaded FIRST and then all the 'adds' loaded last. That way you could be reading something meaningful why the adds are tying up your CPU for less important work.

DEWFPO
 
1 - 13 of 13 Posts
Top