Toyota FJ Cruiser Forum banner

161 - 171 of 171 Posts

·
Registered
Joined
·
223 Posts
Read the whole thread and didn't see this yet.
My noise:
2013 TT - 35k miles lifted, 35s etc... with stock roof rack.
At 65 plus on hwy it has a wind noise hum that's pretty loud.
Just started in the last month or so.
I have listened but can't seem to nail it down to where it's coming from.
I'm guessing either the roof rack (I had a similar sound in another 4x4 from the light bar) or maybe the bumper area.
It has a DO steel bumper with Baja hoop and winch and the light holes have lights in them.
I can think of a lot of spots where the wind can get in but unless I start testing with strips of duct tape, not really sure where to start.

Any guesses?
Thanks guys
 

·
Registered
Joined
·
4,390 Posts
Read the whole thread and didn't see this yet.
My noise:
2013 TT - 35k miles lifted, 35s etc... with stock roof rack.
At 65 plus on hwy it has a wind noise hum that's pretty loud.
Just started in the last month or so.
I have listened but can't seem to nail it down to where it's coming from.
I'm guessing either the roof rack (I had a similar sound in another 4x4 from the light bar) or maybe the bumper area.
It has a DO steel bumper with Baja hoop and winch and the light holes have lights in them.
I can think of a lot of spots where the wind can get in but unless I start testing with strips of duct tape, not really sure where to start.

Any guesses?
Thanks guys

Top windshield trim maybe. Mine is quieter with my new windshield. It is installed properly now.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
1,615 Posts
Read the whole thread and didn't see this yet.
My noise:
2013 TT - 35k miles lifted, 35s etc... with stock roof rack.
At 65 plus on hwy it has a wind noise hum that's pretty loud.
Just started in the last month or so.
I have listened but can't seem to nail it down to where it's coming from.
I'm guessing either the roof rack (I had a similar sound in another 4x4 from the light bar) or maybe the bumper area.
It has a DO steel bumper with Baja hoop and winch and the light holes have lights in them.
I can think of a lot of spots where the wind can get in but unless I start testing with strips of duct tape, not really sure where to start.

Any guesses?
Thanks guys
Most likely it is what Cruiser Matt said. I had this problem a long time ago on my '13 TT. Put painter's tape along the seems of the top windshield panel and see if that quiets it down. If it does, then the panel is not sealing right. Mine did this when it was brand new, dealer fixed it. But if a windshield has been replaced, they will probably need a new panel installed correctly. Clips break and some places don't seal it tight. Find a place and ask if they have done many FJ's and that they know about this issue. Once it's brought to their attention, they will work hard to get it right. At least in my experience. ;)
 

·
Registered
Joined
·
223 Posts
Hey guys thanks!
It's raining cats and dogs again here in Southern Cal, but I'll get out there and try it on the hwy soon as it dries up a bit.
Sounds like that's my problem. The trucks in great shape but it's been wheeled hard and flexed a lot to probably stretched the trim a bit ��
 

·
Registered
Joined
·
5,413 Posts
A couple of days ago I got a squeak somewhere near the drivers seat and center console. I have the console out now and still have the sound.
It almost seems to be coming from the seat, but it doesn't go away when I shift my position or move the seat. So in looking at things I can get a noise when I move the plastic trim piece that is behind the seat belt latching part. I've stuffed a small piece of foam in there. More driving will tell me if that was it.
 

·
Premium Member
Joined
·
672 Posts
Whooshing sound every time I press the brake pedal. Pretty annoying. Is that normal? Brakes seem to be operating fine.

Sound:
https://drive.google.com/file/d/1RNIn1g-T__dTqbQ8cvPYdM4HeuN0Xvic/view?usp=drivesdk
That's one of the annoying sound I had when I had my rig new from the dealership (2014 TTUE). I brought it back immediately for service at the dealership and they found nothing wrong. The sound is normal they said. I have been accustomed to it ever since. I'm now at 45k plus mileage, and the whooshing sound is still there.
 

·
Premium Member
Joined
·
1,898 Posts
That's one of the annoying sound I had when I had my rig new from the dealership (2014 TTUE). I brought it back immediately for service at the dealership and they found nothing wrong. The sound is normal they said. I have been accustomed to it ever since. I'm now at 45k plus mileage, and the whooshing sound is still there.


I have the same sound. Doesn’t change after bleeding the brakes. Gotten so used to it that don’t not really “hear” it anymore
 

·
Registered
Joined
·
2,898 Posts
Anyone have a fix for the passenger mirror wind whistle?? Now that I have quiet tires I'm hearing new noises. I searched but am having trouble finding a fix, if there is one.
 
161 - 171 of 171 Posts
Top