Toyota FJ Cruiser Forum banner

1 - 20 of 37 Posts

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #1 (Edited)
Please don’t make fun of my sounds! :D

Problem:
Short: long highway trip, get home, won't slow down, shudders when applying gas between 1-2 and 2-3 (more violent-seizure), let off gas to roll until gear catches. Nothing I can hear/feel after that (tires and gears are kinda loud).

Long:
Drove to Palm Springs from Sacramento for Christmas (1100 mi roundtrip) ->hwy 99 has lots of seams, never went faster than 70-75. Longest trip for the FJ post SAS. Stop on the way South in N. Hollywood for dinner with sis. Go to park, slowly put it into neutral – hear whining sound, put it into R - whining, put it into P – whining. All muffled whining, I park “slowly” because rushing the shift gets feedback from the t-case (Tim said go slow :shrug03: ). Put it back into D, no whining sound in D. No smell, look under truck, t-case is leaking but no more than usual. Let it idle for a bit. Decide to give it a rest for a few hours. After dinner, no whining sound, but rough idle.

In Palm Springs, next day go to dealership. Change oil, check fluids, rotate tires, new air filter. Forgot to ask about t-case level, but figured it was still leaking therefore must still have fluid.

Way home, last gas stop, 45 miles from home, get off freeway—truck does not want to slow down (25 mph off-ramp with a twist!) hear high rev but nothing unusual on the tach. Come to a complete stop at sign, press gas and turn left, roll, crunch grrgrrgrrgrr and roll to next stop. Turn right, acts fine WTF? Axle, huh?? Hmmm. Right again, hmmm. Listen while shifting to park, can’t hear that whining from before. Get gas, leaving, turn left with gas, roll grgr, roll, apply more gas quickly, roll, GRGRGRGRGR. Feels like someone is standing in front of my FJ holding it back while the back end is pushing forward. Then lets go and is fine. Stop, roll, fine. Stop, roll fine. Stops doing it, huh?? Take frontage roads and backroads home. Starts up again 2 stop lights from home (had been doing 55mph on flat empty road just before that). Stop, roll, shake, roll, seizure, roll.
Finally figured out that not stopping completely and applying gas slower than my grandma negated the shudders. Park truck, get rental car and wait until “my people” get back from holiday stuff.

Tim worked on the FJ at Jim’s (Inchworm’s) shop today.

Checked t-case fluid, a lil bit of metal
Checked u-bolts & mounts
Checked the yoke
Dropped rear drive shaft, still makes noise
Take out case and put back in stock case w/new rear shaft
Still has issue.

Now at the dealership, hope to hear tomorrow morning. Dynamic flush and pulling codes.

The only other time I’ve ever had problems was this weird issue in early 07:
http://www.fjcruiserforums.com/forums/471392-post29.html


Specs:
SFA (at 32k miles??-8/07)
Automatic
Inchworm Doubler (8/07; output shaft 10/07; resealed summer 08)
40k miles (hard highway/offroading pre-SAS, calmer commute after SAS)
Outside temps between 40-60 (cold week) - no a/c or heating


A/T oil temp light has never come on. My driving and mods limiting the useful life of ATF?
Do I need an inline temp gauge?? tranny cooler??
Ideas???


Def. time for a Scan Gauge!!




Rec'd new transmissions:
http://www.fjcruiserforums.com/forums/general-discussion/51421-vibration-when-shifting-help.html#post896405
http://www.fjcruiserforums.com/forums/problems-dealer-service/50179-vibration-when-shifting.html#post896386
http://www.fjcruiserforums.com/forums/problems-dealer-service/24562-transmission-replaced.html#post396243
http://www.fjcruiserforums.com/forums/problems-dealer-service/66567-shuddering-transmission-dealer-schaumburg-toyota-stepping-up.html
http://www.fjcruiserforums.com/forums/misc-technical-discussion/71431-something-shuddering.html#post1160105
http://www.fjcruiserforums.com/forums/misc-technical-discussion/68152-bad-transmission.html
http://www.fjcruiserforums.com/forums/problems-dealer-service/74516-tranny-slip.html
http://www.fjcruiserforums.com/forums/problems-dealer-service/64049-transmission-problem-i-think.html
http://www.fjcruiserforums.com/forums/problems-dealer-service/45850-tranny-problems.html
http://www.fjcruiserforums.com/forums/problems-dealer-service/28406-auto-tranny-3-gears-now.html

related???
http://www.fjcruiserforums.com/forums/engine-performance/39161-my-tranny-shimmies-shudders-5th-gear-what-s-up.html#post664215
http://www.fjcruiserforums.com/forums/problems-dealer-service/48610-looks-like-my-transmission-leaking-thoughts.html
http://www.fjcruiserforums.com/forums/problems-dealer-service/67785-center-console-heat-burned-my-finger.html
http://www.fjcruiserforums.com/forums/engine-performance/58002-leak-overheating-help.html
 

·
Premium Member
Joined
·
18,479 Posts
How does it feel and sound if you rev it in neutral?
 

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #4
They supposedly checked it at the oil service (at least the little box is checked - satisfactory)
 

·
Premium Member
Joined
·
169 Posts
shudders when applying gas between 1-2 and 2-3
That happens when clutches are slipping (yes automatics have clutches).....or at least my plow truck did that when I burned up the clutches one year
 

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #6
That happens when clutches are slipping (yes automatics have clutches).....or at least my plow truck did that when I burned up the clutches one year
thats what I was reading on that other thread...

UPDATE....fixed for free.....

to whom cares:
Code 10936 pull tran. code#po2714 pressure control "D" solenoid no pressure to apply clutch packs due to falty solonoid &burnt clutch packs inside of trans. assly. remove trans. pan. inspect solonoid tech. found excessive clutch material in valve body. and metal shav. in solonoid oil passage. replace tranns.with reman. trans.assly. quote.n/c.

what ever that means....it means Toyota rocks in my world... Kurt
 

·
Premium Member
Joined
·
12,404 Posts
I'm going to go with "or" part of the question. Sounds like it needs a dose of nice cold weather to fix the problem....just like the weather we are having. Send it up and we'll take good care of your rig.

Does the tranny have a dipstick to check levels? Dirty filter maybe causing bad shifts?
 

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #8
I think the cold started the problem!!! It's been freezing nearly every night here for a month :D
 

·
Premium Member
Joined
·
8,309 Posts
I agree that it sounds like a tranny problem. If the fluid gets too low, it will slip and the torque converter will clunk at slow speed (crawl), but the noises you describe sound a lot worse. The puzzling thing to me is the difference between right turns and lef turns; the tranny would not care which way you were turning. That sounds like it must be a front end problem?
 

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #10
I think the turns are a coincidence and maybe different speeds? I’m just trying to explain my confusion and why I kept driving :p
 

·
Registered
Joined
·
755 Posts
If the fluid was low, it could cause a pressure loss thus acting like a slipping clutch. 2-3 involves the band that wraps around the drum that holds the drum thus changing the gear rear ratio. If you burned out a clutch you also get those same symptoms. If you're whining - which denotes low PSI in the front pump in the tranny.

Your problem of turning left with a sound and turning right doesn't; sounds like you have some geometry issues as well.
 

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #12
Your problem of turning left with a sound and turning right doesn't; sounds like you have some geometry issues as well.
pffft, geometry issues would have happened 1.5 years ago if so...I'm just saying i happened to be turning at the same time I applied the gas there for not sure about the issue at the time it happened.
 

·
Premium Member
Joined
·
12,404 Posts
You have the Travelocity Travel Gnome stuck in your tranny and he wants out.
 

·
Premium Member
Joined
·
12,404 Posts
Probably in a simialr maner as the fluid in your rear end. Throught the breather, fluid gets hot vents out the breather.
 

·
Premium Member
Joined
·
8,309 Posts
Will someone please school me on how the fluid would get low?
On my Inchworm install, the new seal in the transmission tail housing leaked ATF. I put another new one in (Timken brand this time) and it leaked less, and finally went down to almost nothing.
 

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #17
Pulled tran code 2714, same thing homedad had.

Having them pull the pan out and inspecting it with them to see how much metal shavings are inside. Hoping if there isn't much we would be able to replace the solenoid? Otherwise :mecry:
 

·
Premium Member
Joined
·
5,786 Posts
Discussion Starter #18 (Edited)
On my Inchworm install, the new seal in the transmission tail housing leaked ATF. I put another new one in (Timken brand this time) and it leaked less, and finally went down to almost nothing.
Jim said mine had the new seal and nothing was leaking into the transfer case...
 

·
Registered
Joined
·
5,137 Posts
They supposedly checked it at the oil service (at least the little box is checked - satisfactory)
Just b/c they checked the box.....doesn't mean they did it.

It's the most logical place to start.

Good luck.

Sean
 
1 - 20 of 37 Posts
Top