Toyota FJ Cruiser Forum banner
  • Hey everyone! Enter your ride HERE to be a part of September's Ride of the Month Challenge!
1 - 10 of 10 Posts

·
Registered
Joined
·
32 Posts
did ya figure anything out? I am having same troubles
 

·
Banned
Joined
·
2,640 Posts
Discussion Starter · #3 ·
i got it all plugged in..the only problem that i remember, was mounting it behind the glove box...evidently there isnot enough room there..i ended up mounting mine in the lower kick panel on the pass side...it worked, out of sight, free and clear
 

·
Premium Member
Joined
·
1,113 Posts
I mounted mine just under the glove box against the shinny parallel aluminum piece towards the right side. The velcro held strong but the tape kept giving away so I just layed it up in there. Was a bastard trying to get it in there with my huge hands though. Good luck.
 

·
Registered
Joined
·
32 Posts
thanks for the quick responses guys, dang this forum is good....

I made a call to Unichip, may just wait till I talk to someone, but looks like I'm gonna have to rig it a bit either way I go...

so, let me get this right...you bent to bracket a smidge that holds the green connector to the right of the ECU? and at that point you mounted the PNP Harness on the right on the ECU where the directions say that you should?

and the unichip cpu you mounted on the bottom of the aluminum piece on right side below the glove box? that aluminum piece has a nice big flat panel on the driver side of it too, seems like a decent spot

thanks alot guys for the help :clap:
 

·
Banned
Joined
·
2,640 Posts
Discussion Starter · #6 ·
the drivers side could prob work as well, just a longer distance to pull the cords...but, it could work
 

·
Premium Member
Joined
·
1,113 Posts
thanks for the quick responses guys, dang this forum is good....

I made a call to Unichip, may just wait till I talk to someone, but looks like I'm gonna have to rig it a bit either way I go...

so, let me get this right...you bent to bracket a smidge that holds the green connector to the right of the ECU? and at that point you mounted the PNP Harness on the right on the ECU where the directions say that you should?

and the unichip cpu you mounted on the bottom of the aluminum piece on right side below the glove box? that aluminum piece has a nice big flat panel on the driver side of it too, seems like a decent spot

thanks alot guys for the help :clap:
Yeppers......and yeppers. It's kinda a ***** but if i could do it with my huge hands you should be able to. :cheers:
 

·
Premium Member
Joined
·
1,113 Posts
Drivers side? LOL....I didn't do that. If you reach up underneath the glove box when closed you'll feel that piece of smooth shiny metal....poke your head under there you'll see it....towards the right side. Just mount it there along the side of it parallel. No need to be wasting resources go all the way across the pond. You'll piss off AL GORE
 

·
Registered
Joined
·
32 Posts
naw lol, I meant the driver's side, or left side (if your in the passenger's seat) of the shiny aluminum thingy under glove box, I'm pretty sure that what ya talking about, looks like a good spot for the cpu.....but what about harness? did you put it on right side of ECU where the directions say to? by just barely bending the other thingy with the green connector?

and lay off Al Gore! He invented the internet!!:lol:
 
1 - 10 of 10 Posts
Top