Toyota FJ Cruiser Forum banner

41 - 51 of 51 Posts

·
Registered
Joined
·
43 Posts
Just bought a 2012 put in alpine 957 first thing was rear cam to the deck love it
next is a long long list of tricks mods and fun stuff. hope yours all worked out.
 

·
Registered
Joined
·
98 Posts
Just bought a 2012 put in alpine 957 first thing was rear cam to the deck love it
next is a long long list of tricks mods and fun stuff. hope yours all worked out.
Nice!! I actually ended up giving up for now. I kept blowing a fuse and it got to late to figure it all out. I am sure one of these weekends I will go back at it.
 

·
Registered
Joined
·
7 Posts
Just got new speakers and a head unit and I am about to tackle this on my 2010.

I'll verify the wires on this model year with a few pics


Thanks for all the previous posts on this as I despise the tiny camera after getting spoiled in my Infiniti FX-45.

I loved a lot of things about that vehicle but the FJ is just more me.
I grew up in Alaska and having an SUV that can't do anything aside from high speed racing is just kinda pointless.

Good $30,000 lesson
 

·
Registered
Joined
·
3 Posts
Well I went for this mod. Didn't work out so well. I may be retarded but aside from that I'm pretty smart. Had everything hooked up, nothing worked. Put it all back to stock, still nothing worked. Is there a fuse for the backup cam? It's a 2014 btw.
 

·
Registered
Joined
·
28 Posts
Well I did this tonight.. and Took Pictures of where to access these wires in the kick panel. (please read my notes, not just pictures, first time through, I connected the wrong wires)

Things that you will need to do the Job.
3 each, 20 awg wire taps.
1 each, 8-10 foot RCA or Video Cable
Electrical tape and solder.

The Harness is located in the Drivers Kick Panel. Pull the Dead pedal, door sill threshold and kick panel cover off.

Here is what you will see, In this picture I already took off the factory covering to expose wires.


Next Disconnect the connector.


Locate Wires that are needed.

The Red with the grey random marks on it is the + of the Video Feed
The White with the Grey random marks on it is the - Video Feed
The Red with yellow strip is the switch wire or signal wire.

(in this picture, the solid red and white on the left is NOT THE CORRECT WIRES, My first time through I tapped these wires and they are not correct. They don't have any random gray markings on them)



Here are my taps installed, AGAIN, the SOLID WHITE AND RED Wires on the left are not correct, you need to access the ones that are on the top row Position 2 and 3 from the right



Here is a single side of an RCA cable that I have spliced out. The center sheathed wire on the RCA is the + wire, connect that to the red wire with random gray markings.



And here is the finished Job.
It took me 2 hrs to wire everything up, install the radio and run the GPS / BT Mic And I pod connector to the dash Pocket.



Now I just have to figure out how to get the camera better visibility in the back so we can have a whole screen worth of information. yes, its 3:30 am.. im off to bed!

I hope this helps people figure this out and get it done right cause it works and its sweet!

Has anyone successfully completed this mod on an FJ >2012? I attempted this mod earlier today, but with my 2012, the wire color scheme seems different. For example, what I believe to be my (+) video wire is red with a yellow stripe/ random silver markings, and what I believed to have been the signal wire is yellow with a red stripe.
 

·
Registered
Joined
·
90 Posts
Tried it today but it didn´t work / is it correct to use the red and white conn/cable (the white one and the red one with grey) right side of the connector near the mirror ?

Update: it works (because the adapter to my Becker nav has not correct "normal" cable connection !!!) / used the kick panel location / now i have the picture both on mirror and nav-screen...but: is it correct that the camera is constantly on and the screen is set to "on" with signal from this red-yellow wire ? i have to touch my nav for starting the camera screen...yes it works, but the Becker manual means the better way is that the nav himself can do it automatically...
 

Attachments

·
Banned
Joined
·
10 Posts
Tried it today but it didn´t work / is it correct to use the red and white conn/cable (the white one and the red one with grey) right side of the connector near the mirror ?

Update: it works (because the adapter to my Becker nav has not correct "normal" cable connection !!!) / used the kick panel location / now i have the picture both on mirror and nav-screen...but: is it correct that the camera is constantly on and the screen is set to "on" with signal from this red-yellow wire ? i have to touch my nav for starting the camera screen...yes it works, but the Becker manual means the better way is that the nav himself can do it automatically...
Has this ever gotten completely ironed out? I really want to get this done but don't want to screw it up?
 

·
Registered
Joined
·
15 Posts
I can confirm 2012 FJ (automatic and JBL)

Driver's side kick panel

Red/Silver: video (+)
White/Silver: video (-)
Red with yellow stripe: (+)12v when in Reverse gear

Wired it to my Pioneer AVIC 5200NEX and it worked fine. Trickiest part was reading the manual to determine that the backup camera was the brown RCA input.
 

·
Registered
Joined
·
3 Posts
I can confirm 2012 FJ (automatic and JBL)

Driver's side kick panel

Red/Silver: video (+)
White/Silver: video (-)
Red with yellow stripe: (+)12v when in Reverse gear

Wired it to my Pioneer AVIC 5200NEX and it worked fine. Trickiest part was reading the manual to determine that the backup camera was the brown RCA input.
Gasdoc: What wire did you use a ground?
 

·
Registered
Joined
·
10 Posts
I just wanted to confirm the wire colors on a 2010 FJ. Also that it works with a Kenwood Excelon 9905s

A couple things to clarify:
-the red with silver and white with silver were wrapped within a separate grey wrapped bundle (I think black and orange were the other wires is the grey “sub bundle”

-the red with yellow stripe also had silver dots on mine (12v reverse signal)

-initially I had too much cable on the RCA and got a poor signal - banding with low contrast - shortening the cable helped. Using a larger RCA would’ve helped too. The central wire was probably 24ga and tough to tap, but I came up with a solution.

The camera angle and fisheye optic is not ideal, and the quality is not great, but it’ll work for now. I’ll likely upgrade to a kenwood CMOS cam on the roof rack for the receiver (front and rear), while maintaining the tire mount cam for the mirror.

This thread was a great help, though. Much appreciated
 

·
Registered
Joined
·
5 Posts
Well I did this tonight.. and Took Pictures of where to access these wires in the kick panel. (please read my notes, not just pictures, first time through, I connected the wrong wires)

Things that you will need to do the Job.
3 each, 20 awg wire taps.
1 each, 8-10 foot RCA or Video Cable
Electrical tape and solder.
Soooo, maybe I missed something, but where did you use the solder?
 
41 - 51 of 51 Posts
Top