Toyota FJ Cruiser Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
I just bought a used 2007 with 131k. It’s in really great shape.. but when driving on level ground under light throttle when the trans shifts from 3rd to 4th it acts like its searching, best described as a delay? Under heavier throttle it’s shifts normally, I’m not sure it fits in the Shuddering post or not, it doesn’t vibrate, no noise whatsoever,
Stock size tires, TRD exhaust, and lifted with spacers 2”... the used car dealer I bought it from did a filter and fluid change after I complained about it, I watched the fluid come out and it was in great shape, not brown at all and didn’t smell burnt.. I want to get this resolved before I change the items and lift...
 

·
Registered
Joined
·
108 Posts
Try diving it in D4 at light throttle like you say and see if it still does it. My bet is it is between 4 and 5 and not 3 and 4. This eliminates 5th gear, where the shift problem starts before it ends up between more gears with time. If you do not feel it, it may very well be the beginning of the trans shudder these are known for. Could still be the lockup converter either way.
If so, it's about a $5600 repair around here (NY) so hope it's something else.

Just my opinion, others will chime in soon I'm sure.

PS. I tried the Instand Shudder Fix stuff and it fixed it immediately................for 1200 miles and it came right back.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #3
I’ll try that in the morning and check back in. Thanks for the reply..
 

·
Registered
Joined
·
5 Posts
My 2010 had a similar issue. Over rev'ing between gears or shuddering. Transmission shop reset and cleared the shift point codes. You can do the same by disconnecting the battery for 30 minutes.







Sent from my SM-T330NU using Tapatalk
 

·
Registered
Joined
·
92 Posts
Discussion Starter #5
Update, drove the cruiser today and it was ok while on flat ground, but as we started to climb the mountain, the trans started to leak again, saw a bit of smoke and pulled over and saw trans fluid pouring out from the pass side rear of the pan, but appeared to be coming from above the pan and leaking down... let it cool down for a bit and took it right back to the dealer... the owner drove it and said he couldn’t feel the shuddering.... I jumped in and after less than a mile it shudderd worse than it ever has....... He says he’ll take care of it, I told him it sounds he’s paying for a full rebuild!!! He agreed and said he’d make it right.... (FINGERS CROSSED).

P.S
I do know the dealer uses Benson Transmission in San Bernardino.... great trans shop with excellent reviews... once the tranny tech drives it and feels the shuddering he’ll know th trans needs to be pulled and rebuilt..
 

·
Registered
Joined
·
92 Posts
Discussion Starter #6
Checking back in with an update... dealer I bought it from covered all but $1k of a $2900 full rebuild..
The shop that did the rebuild is Benson Transmission in Colton Ca.. Fantastic company and Mike was super cool to deal with.. trans works great, no issues.. and I got a 18 month warranty...
 
1 - 6 of 6 Posts
Top