Toyota FJ Cruiser Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
1,172 Posts
Discussion Starter #1
As of last night I have 0 media files that are "found" on my photobucket!?!?

Does anyone know why this would have happened?? I can only find newly uploaded pics. But everything Pryor to 10 min ago is "lost"
 

·
Premium Member
Joined
·
13,321 Posts
Are you sure you didnt post them under a different name- or another sub album? I had an issue where my albums were being viewed too much so I had to pay like 30 bucks a year so they could get unlimited views


All I could come up with
 

·
Registered
2007 FJC 4x4.
Joined
·
9,863 Posts
Photobucket is pretty quirky sometimes. For example if I go to mine it is in mobile mode for some reason. Usually fixes itself by restarting the browser.
 

·
Premium Member
Joined
·
2,477 Posts
I just checked mine and it is okay. It looks like they are about to upgrade their front page. Maybe that's causing your issue.
 

·
Banned
Joined
·
6,079 Posts
They may have downtime, as previously mentioned.
I hope you have the originals. One of my regrets over time have been not capturing my life with photographs.
 

·
I Have a V-8!! Moderator
Joined
·
30,233 Posts
They were down about 3-4 hours (I gave up) last night for a "short" maintenance period. Maybe something glitched during that. I haven't checked mine yet to see if things are okay. They have a contact email if you have problems. I lost a bunch of files and photos a couple months ago and had to contact them. They were good to work with and contacted me back within a couple of hours too. You need some info on your files and the more info the better. Luckily one of the files I lost was just made so I could tell them what photos, the name of the file, how big, etc. and I had a pretty fair description of the others too. They got things fixed and everything was good within just a few hours.


I just checked my account and I'm still getting the Maintenance page so I don't know if I have anything left or not.
 

·
can i become 1/2mil90 for a little while
Joined
·
2,558 Posts
Ya I know none of my photos were working, it happens from time to time, but I'm sure they'll be back up shortly.
 

·
Registered
Joined
·
10,293 Posts
That has happened on mine too. Don't try to fix it because they will reappear in time. It seems the site is frequently under maintenance but bounces back in a couple of hours..:rocker:
 

·
Premium Member
Joined
·
13,321 Posts
Hey all my naked pics of Mrs OC are missing.....:worried:

Just kidding- I just spamed them all to her work email..:D
 

·
Premium Member
Joined
·
1,172 Posts
Discussion Starter #10
Thanks for the info guys! Yeah I'm gonna wait it out.
 

·
Premium Member
Joined
·
9,302 Posts
Hey all my naked pics of Mrs OC are missing.
Which album were they in?

PM the specifics and I can back them up for you.


Sent from my iPhone using Autoguide
 

·
Premium Member
Joined
·
1,172 Posts
Discussion Starter #12
It's all goo thanks though. Yeah they came back finally!!
 
1 - 12 of 12 Posts
Top